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Global Edge Integrated Manufacturing (Software Modules) 
 
 

Global Edge
®
 Integrated Manufacturing is an automated workflow system that provides capabilities 

to automate the quoting, engineering, and manufacturing workflow process. Global Edge
®
 Integrated 

Manufacturing includes the following integrated software modules: 
 

 Base System / Engineering Assistant Module 

 SolidWorks CAD Interface Module 

 ERP / MES Interface Module 

 Outlook Interface Module 

 Integrated Shop Floor Module 

 Integrated Financials Module 
 

 
 

 
 
 
 
 
 

 

 
 
 
 
 
 
 

 
 

The Base System Module includes the following: 
 

 Windows 11 or Red Hat Linux Version 
 

 Informix IDS - 14.x Database Express 
 

 Includes Engineering Assistant Module 
 

 System / Security Management 

The Engineering Assistant Module includes the following: 
 

 Bill of Materials / Engineering Management 
 

 Automated Quoting / CRM 
 

 Manufacturability Testing 
 

 Automated Product Configuration / Routing 
Generation 

The SolidWorks CAD Interface Module includes the following: 
 

 Automated Sheet Metal Batch Unfolding 
 

 Automated Production Work Queue 
 

 Manufacturability Testing 
 

 Automated CAM Bend Program Generation 
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Global Edge Integrated Manufacturing (Software Modules – Continued … ) 
 
 

 

 

 

 

 

 

 
 
 

The Integrated Shop Floor Module includes the following: 
 

 Job / Work Order Management 
 

 Critical Path Ordering 
 

 Material Requirements Planning 
 

 Scheduling / Capacity Planning 
 

 Production Reporting / Job Costing 

The Integrated Financials Module includes the following: 
 

 Order Entry / Invoicing / Professional Billing 
 

 Accounts Receivable / Payable / Purchase Order 
 

 Inventory Management / Shipping & Receiving 
 

 General Ledger / Bank Account 
 

 Payroll Time & Attendance 

The Outlook Interface Module includes the following: 
 

 Automated Capturing of Incoming RFQ’s 
 

 Automated Management and Storage of Customer 
Documents & Specifications 

 

 Automated Management of Sales Opportunities 
 

 Automated Sales Quote / CRM Workflow 

The ERP / MES Interface Module includes the following: 
 

 Two-Way Integration with ERP / MES Systems 
 

 Daily Production Order Processing 
 

 Integrated Scheduling Between ERP and MES 
 

 Industry 4.0 / 5.0 Shop Floor / IoT (Internet of 
Things) Integration 
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Global Edge Integrated Manufacturing Demonstration Outline 
 
 

Global Edge
®
 Integrated Manufacturing is designed as an automated workflow system designed to 

prepare information for the shop floor including the manufacturability testing of sheet metal parts to 
help eliminate shop floor errors before leaving engineering. 
 

The following outlines the steps the illustrate the capabilities of the Global Edge
®
 Integrated 

Manufacturing: 
 

 Demo Section 1:  ERP / MES Interface (Optional) 
o 1.1 – Automated ERP Download / Upload 
o 1.2 – ERP / MES / Shop Floor Integration 
o 1.3 – Data Mapping 

 

 Demo Section 2:  SolidWorks CAD Interface / Manufacturability Testing 
o 2.1 – Single Sheet Metal Part Processing / Manufacturability Testing 
o 2.2 – Assembly Model Processing / Manufacturability Testing 
o 2.3 – Sheet Metal Part Batch Processing / Manufacturability Testing 

 

 Demo Section 3:  Document Interface / Quoting 
o 3.1 – Outlook Interface / Incoming Information 
o 3.2 – DXF Flat File Processing / Manufacturability Testing 
o 3.3 – Automated Sales Quote / Routing Generation 

 

 Demo Section 4:  Engineering Management 
o 4.1 – Bill of Materials Management / Product Configuration 
o 4.2 – Document Management / CAD Interface 

 

 Demo Section 5:  Integrated Manufacturing 
o 5.1 – Automated Job Build / Scheduling 
o 5.2 – Workstation Screen / Load Balancing / Schedule Export 
o 5.3 – Production Dashboard 
o 5.4 – Shop Floor Data Collection / IoT (Internet of Things) Connectivity 
o 5.5 – Automated Production ERP Upload 

 

 Demo Section 6:  Integrated Financials 
o 6.1 – Order Entry / Invoicing / Accounts Receivable 
o 6.2 – Accounts Payable / Purchase Order 
o 6.3 – Inventory Management 
o 6.4 – General Ledger / Bank Account 
o 6.5 – Payroll Time & Attendance 
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Global Edge Base System / Engineering Assistant Overview 
 
 

Global Edge
®
 Base System / Engineering Assistant module is an innovative and powerful Virtual 

Engineering Assistant designed to automate labor-intensive engineering and manufacturing workflow 

tasks to provide “The Next Big Productivity Advancement in Engineering”.  Global Edge
®
 Base 

System / Engineering Assistant module helps your engineering team to quickly generate sales 
quotes and process engineering orders, including preparation of accurate and timely information for 
the shop floor. This advanced software functionality includes: 
 

 Automated CAD Part / Model Analysis:  Eliminates the manual analysis of CAD part 
parameters to help drive accurate and timely quoting including automated routing generation. 

 

 Manufacturability Testing / Design For Manufacturing:  Eliminates and reduces shop floor 
errors with the manufacturability testing of parts before they leave engineering. 

 

 Automated Sheet Metal Batch Unfolding (requires SolidWorks CAD Interface Module):  
Automates the batch unfolding of 3D CAD sheet metal parts to DXF Flat Files that are adjusted 
in size based on material, thickness, and bend radius. 

 

 Automated Shop Floor Data Preparation:  Provides automated generation of shop floor CAM 
bending programs based on 3D CAD Part Parameters. 
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Section 1:  ERP Interface (Optional) 
 
 

Global Edge
®
 Integrated Manufacturing includes a dynamic ERP interface that provides two-way integration between 

most ERP systems with manufacturing and the shop floor.  The sections that illustrate these capabilities include: 
 

 1.1 – Automated ERP Download / Upload 

 1.2 – ERP / MES / Shop Floor Integration 

 1.3 – Data Mapping 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Sample Demontration Data (ERP Download) 
 

The following is the sample data that is downloaded from ERP that populates the Global Edge database for the purposes 
of demonstration: 
 

 TABLE # TABLE NAME DESCRIPTION LOAD FILE PAGE 
ERP H-537 work_queue_batch Work Queue Batch Table H-537-dem_wkqb.unl 2 

ERP H-507 work_queue Work Queue Table H-507-dem_wrkq.unl 2 
 

ERP R-270 inventory Inventory Item Master Table R-270-dem_invt.unl 3 

ERP C-236 customer Customer Table C-236-dem_cust.unl 5 
 

ERP Q-221 quote Sales Quote Table Q-221-dem_quot.unl 5 

ERP Q-223 quote_item Sales Quote Item Table Q-223-dem_quti.unl 5 

ERP Q-226 quote_qty Sales Quote Quantity Table Q-226-dem_quqt.unl 6 
 

ERP O-312 orders Sales Orders Table O-312-dem_ordr.unl 6 

ERP O-302 ord_item Sales Order Items Table O-302-dem_ordi.unl 7 
 

ERP J-361 job Job Order Table J-361-dem_job_.unl 7 

ERP J-424 work_pack Work Pack Table J-424-dem_wrkp.unl 7 

 

ERP Interface Overview 
 

The following is an overview of the steps within this section: 
 

▪ 1.1 – Automated ERP Download / Upload:  The steps within this section illustrate how the Global 
Edge software integrates directly with an ERP system and directly exchange information with 
engineering, manufacturing and the shop floor with capabilities that include: 

 

o Automated ERP Order Download 
 

▪ 1.2 – ERP / MES / Shop Floor Integration:  The steps within this section illustrate how the Global 
Edge software uploads production information from the shop floor back to ERP with functionality that 
includes: 

 

o ERP Production Upload 
 

▪ 1.3 – Data Mapping:  The steps within this section illustrate how the Global Edge software is setup to 
map data from various MES systems to integrate with most ERP software with functionality that 
includes: 

 

o Define ERP System Connection 
o Define ERP Table Data Maps 
o XML File Generation / Exchange 
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Sample Work Queue Batch Table (H-537) 
 

Global Edge
®
 Engineering Assistant provides an automated workflow that is includes the ability to define work queue 

batches that are comprised of workflow tasks that includes the processing of CAD files, exchange of information 
between CAD, ERP, and MES / Scheduling software.  The batches that have been defined for demonstration purposes 
include the following: 

 

BATCH # LOGIN DESCRIPTION BATCH DATE / TIME PENDING COUNT 

1 ldc Batch to Process Utility Cabinet Order TODAY 10 

2 ldc Batch to Process Light Fixture Assembly TODAY 7 

3 ldc Batch to Process Demo Parts TODAY 5 

4 ldc Batch to Process DXF Flat Files TODAY 5 

5 ldc Batch to Process Bend Process Test Parts TODAY 15 

 
 

Sample Work Queue Table (H-507) 
 

The “Work Queue” table is comprised of Workflow Tasks that are included with each of the previously “Work Queue 
Batches” that includes the following: 

 
Work Queue Batch #: 1 (Batch to Process Utility Cabinet Order) 

 

TASK # BATCH # JOB # ROW # QUOTE # TASK DATE TYPE TASK NOTE FROM PROG. SRC. 

1001 1  1  TODAY C Create DXF Files for PART #: SLD-002-WRAP-325616-0001 ERP SLD  

1002 1  1  TODAY C Create DXF Files for PART #: SLD-003-CAB-BOT-5616-0001 ERP SLD  

1003 1  1  TODAY C Create DXF Files for PART #: SLD-004-CAB-TOP-5616-0001 ERP SLD  

1004 1  1  TODAY C Create DXF Files for PART #: SLD-015-FILL-PNL-1627-0001 ERP SLD  

1005 1  1  TODAY C Create DXF Files for PART #: SLD-017-SPINE-CT-32-0001 ERP SLD  

1006 1  1  TODAY C Create DXF Files for PART #: SLD-018-SPINE-LT-32-0001 ERP SLD  

1007 1  1  TODAY C Create DXF Files for PART #: SLD-019-SPINE-RT-32-0001 ERP SLD  

1008 1 1004 1  TODAY C Build Job for PART #: SLD-001-BODY-325616-0001 ERP MRP 1001 

 
 

Work Queue Batch #: 2 (Batch to Process Light Fixture Assembly) 
 

TASK # BATCH # JOB # ROW # QUOTE # TASK DATE TYPE TASK NOTE FROM PROG. SRC. 

1009 2  1  TODAY C Create DXF Files for PART #: LIGHT-01-LENSE-FRAME ERP SLD  

1010 2  1  TODAY C Create DXF Files for PART #: LIGHT-03-LENSE-BRACKET ERP SLD  

1011 2  1  TODAY C Create DXF Files for PART #: LIGHT-04-HOUSING-FLANGE ERP SLD  

1012 2  1  TODAY C Create DXF Files for PART #: LIGHT-05-LENSE-RET-BRKT ERP SLD  

1013 2  1  TODAY C Create DXF Files for PART #: LIGHT-06-FIXTURE-HOUSING ERP SLD  

1014 2  1  TODAY C Create DXF Files for PART #: LIGHT-07-YOKE-BRACKET ERP SLD  

1015 2 1005 1  TODAY C Build Job for PART #: LIGHT-00-LIGHT ERP MRP 1003 

 
 

Work Queue Batch #: 3 (Batch to Process Demo Parts) 
 

TASK # BATCH # JOB # ROW # QUOTE # TASK DATE TYPE TASK NOTE FROM PROG. SRC. 

1016 3  1 1001 TODAY Q Create DXF File for PART #: DEM-01-APRON ERP SLD  

1017 3  2 1001 TODAY Q Create DXF File for PART #: DEM-02-LOAD-CTR-BOX ERP SLD  

1018 3  3 1001 TODAY Q Create DXF File for PART #: DEM-03-BOTTOM-DLH ERP SLD  

1019 3  4 1001 TODAY Q Create DXF File for PART #: DEM-04-HOUSING ERP SLD  

1020 3  5 1001 TODAY Q Create DXF File for PART #: DEM-05-PANEL ERP SLD  

1021 3 1006 1  TODAY Q Build Job for Demonstration Parts ERP MRP 1009 

 



Global Edge Integrated Manufacturing (Demonstration Guide) 
Last Update:  Saturday, February 01, 2025 
 

Copyright © 2025 Logic Design Corporation – All Rights Reserved 
 

13535 West Foxwood Court  New Berlin, WI  53151-9506 
Phone: 262-391-0540  Web Site: www.ldcglobal.com 

9 

Work Queue Batch #: 4 (Batch to Process DXF Flat Files) 
 

TASK # BATCH # JOB # ROW # QUOTE # TASK DATE TYPE TASK NOTE FROM PROG. SRC. 

1022 4  1  TODAY C Import and Test PART #: DXF-01-APRON  DOC  

1023 4  2  TODAY C Import and Test PART #: DXF-02-LOAD-CTR-BOX  DOC  

1024 4  3  TODAY C Import and Test PART #: DXF-03-BOTTOM-DLH  DOC  

1025 4  4  TODAY C Import and Test PART #: DXF-04-HOUSING  DOC  

1026 4  5  TODAY C Import and Test PART #: DXF-05-PANEL  DOC  

 
 

Work Queue Batch #: 5 (Batch to Process Bend Process Test Parts) 
 

TASK # BATCH # JOB # ROW # QUOTE # TASK DATE TYPE TASK NOTE FROM PROG. SRC. 

1027 5  1  TODAY C Import and Test PART #: BP-01-GAL-G60-06350-064  SLD  

1028 5  2  TODAY C Import and Test PART #: BP-02-GAL-G60-07850-079  SLD  

1029 5  3  TODAY C Import and Test PART #: BP-03-GAL-G60-10840-108  SLD  

1030 5  4  TODAY C Import and Test PART #: BP-04-SS-304-4-05000-025  SLD  

1031 5  5  TODAY C Import and Test PART #: BP-05-SS-304-4-06250-050  SLD  

1032 5  6  TODAY C Import and Test PART #: BP-06-SS-304-4-07812-125  SLD  

1033 5  7  TODAY C Import and Test PART #: BP-07-SS-316-2B-07812-020  SLD  

1034 5  8  TODAY C Import and Test PART #: BP-08-SS-316-2B-09370-030  SLD  

1035 5  9  TODAY C Import and Test PART #: BP-09-SS-316-2B-14062-120  SLD  

1036 5  10  TODAY C Import and Test PART #: BP-10-AL-5052-H32-05082-100  SLD  

1037 5  11  TODAY C Import and Test PART #: BP-11-AL-5052-H32-06408-105  SLD  

1038 5  12  TODAY C Import and Test PART #: BP-12-AL-5052-H32-08081-125  SLD  

1039 5  13  TODAY C Import and Test PART #: BP-13-CRS-CRS-04780-050  SLD  

1040 5  14  TODAY C Import and Test PART #: BP-14-CRS-CRS-07470-070  SLD  

1041 5  15  TODAY C Import and Test PART #: BP-15-CRS-CRS-13450-060  SLD  

 
 

Sample Inventory Item Master Table (R-270) 
 

The “Inventory Item Master” table is comprised of the parts that are processed and stored within the Global Edge 
system including part numbers that are exchanged with CAD Files, ERP, MES, and other third-party systems.  The 
following are the parts that have been defined for demonstration purposes: 

 
Part Numbers Associated with Processing of Utility Cabinet Assembly (Work Queue Batch #1) 

 

PART # DESCRIPTION DESCRIPTION 2 TYPE CAT MTL. UOM 

SLD-000-CAB-CRS-325616-0001 UTILITY CABINET  ASM SHT CRS lbs 

SLD-001-BODY-325616-0001 CABINET BODY  ASM SHT CRS EA 

SLD-002-WRAP-325616-0001 CABINET BODY WRAP 18 GA - Thick: 0.04780 - Bend Rad: 0.050 CMP SHT CRS EA 

SLD-003-CAB-BOT-5616-0001 CABINET BODY BOTTOM 18 GA - Thick: 0.04780 - Bend Rad: 0.050 CMP SHT CRS EA 

SLD-004-CAB-TOP-5616-0001 CABINET BODY TOP 18 GA - Thick: 0.04780 - Bend Rad: 0.050 CMP SHT CRS EA 

SLD-015-FILL-PNL-1627-0001 CABINET FILL PANEL 18 GA - Thick: 0.04780 - Bend Rad: 0.050 CMP SHT CRS EA 

SLD-016-HORZ-DIV-55-0001 CABINET HORIZONTAL DIVIDER  CMP SHT 5052-H32 EA 

SLD-017-SPINE-CT-32-0001 CABINET SPINE - CENTER 18 GA - Thick: 0.04780 - Bend Rad: 0.050 CMP SHT CRS EA 

SLD-018-SPINE-LT-32-0001 CABINET SPINE - CORNER - LEFT 18 GA - Thick: 0.04780 - Bend Rad: 0.050 CMP SHT CRS EA 

SLD-019-SPINE-RT-32-0001 CABINET SPINE - CORNER - RIGHT 18 GA - Thick: 0.04780 - Bend Rad: 0.050 CMP SHT CRS EA 

SLD-020-VERT-DIV-BOT-15-0001 CABINET VERTICAL DIVIDER - BOTTOM  CMP SHT 5052-H32 EA 

SLD-021-VERT-DIV-TOP-16-0001 CABINET VERTICAL DIVIDER - TOP  CMP SHT 5052-H32 EA 
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Part Numbers Associated with Processing of Light Fixture Assembly (Work Queue Batch #2) 
 

PART # DESCRIPTION DESCRIPTION 2 TYPE CAT MTL. UOM 

LIGHT-00-LIGHT LIGHT FIXTURE ASSEMBLY  PRD LFX  EA 

LIGHT-01-LENSE-FRAME LIGHT FIXTURE LENSE FRAME  CMP SHT 5052-H32 EA 

LIGHT-02-LENSE LIGHT FIXTURE LENSE  CMP SHT  EA 

LIGHT-03-LENSE-BRACKET LIGHT FIXTURE LENSE BRACKET  CMP SHT 5052-H32 EA 

LIGHT-04-HOUSING-FLANGE LIGHT FIXTURE HOUSING FLANGE  CMP SHT 5052-H32 EA 

LIGHT-05-LENSE-RET-BRKT LIGHT FIXTURE LENSE RET. BRACKET  CMP SHT 5052-H32 EA 

LIGHT-06-FIXTURE-HOUSING LIGHT FIXTURE HOUSING  CMP SHT 5052-H32 EA 

LIGHT-07-YOKE-BRACKET LIGHT FIXTURE YOKE BRACKET  CMP SHT 5052-H32 EA 

LIGHT-08-DOOR-GASKET LIGHT FIXTURE DOOR GASKET  CMP SHT  EA 

LIGHT-09-FRAME-CHANNEL LIGHT FIXTURE FRAME CHANNEL  CMP SHT G60 EA 

LIGHT-10-BOLT LIGHT FIXTURE BOLT  CMP SHT 304-4 EA 

LIGHT-11-NUT LIGHT FIXTURE NUT  CMP SHT 304-4 EA 

 
 

Part Numbers Associated with 5 Demonstration Parts (Work Queue Batch #3) 
 

PART # DESCRIPTION DESCRIPTION 2 TYPE CAT MTL. UOM 

DEM-01-APRON APRON 18 GA - Thick: 0.05000 - Bend Rad: 0.025 CMP SHT 304-4 EA 

DEM-02-LOAD-CTR-BOX LOAD CENTER BOX 16 GA - Thick: 0.06250 - Bend Rad: 0.025 CMP SHT 304-4 EA 

DEM-03-BOTTOM-DLH BOTTOM DISPLAY LIGHT HOUSING 18 GA - Thick: 0.05000 - Bend Rad: 0.025 CMP SHT 304-4 EA 

DEM-04-HOUSING SHEET METAL HOUSING 14 GA - Thick: 0.07812 - Bend Rad: 0.125 CMP SHT 304-4 EA 

DEM-05-PANEL SHEET METAL PANEL 16 GA - Thick: 0.05980 - Bend Rad: 0.070 CMP SHT CRS EA 

 
 

Part Numbers Associated with DXF Files to be Processed (Work Queue Batch #4) 
 

PART # DESCRIPTION DESCRIPTION 2 TYPE CAT MTL. UOM 

DXF-01-APRON APRON 16 GA - Thick: 0.06250 - Bend Rad: 0.025 CMP SHT 304-4 EA 

DXF-02-LOAD-CTR-BOX LOAD CENTER BOX 14 GA - Thick: 0.07812 - Bend Rad: 0.025 CMP SHT 304-4 EA 

DXF-03-BOTTOM-DLH BOTTOM DISPLAY LIGHT HOUSING 16 GA - Thick: 0.05082 - Bend Rad: 0.025 CMP SHT 5052-H32 EA 

DXF-04-HOUSING SHEET METAL HOUSING 10 GA - Thick: 0.13450 - Bend Rad: 0.125 CMP SHT CRS EA 

DXF-05-PANEL SHEET METAL PANEL 16 GA - Thick: 0.06350 - Bend Rad: 0.070 CMP SHT G60 EA 
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Part Numbers Associated with Bend Process Test Batch (Work Queue Batch #5) 
 

PART # DESCRIPTION DESCRIPTION 2 TYPE CAT MTL. UOM 

BP-01-GAL-G60-06350-064 BEND PROCESS TEST PART 01 16 GA - Thick: 0.06350 - Bend Rad: 0.064 CMP SHT G60 EA 

BP-02-GAL-G60-07850-079 BEND PROCESS TEST PART 02 14 GA - Thick: 0.07850 - Bend Rad: 0.079 CMP SHT G60 EA 

BP-03-GAL-G60-10840-108 BEND PROCESS TEST PART 03 12 GA - Thick: 0.10840 - Bend Rad: 0.108 CMP SHT G60 EA 

BP-04-SS-304-4-05000-025 BEND PROCESS TEST PART 04 18 GA - Thick: 0.05000 - Bend Rad: 0.025 CMP SHT 304-4 EA 

BP-05-SS-304-4-06250-050 BEND PROCESS TEST PART 05 16 GA - Thick: 0.06250 - Bend Rad: 0.050 CMP SHT 304-4 EA 

BP-06-SS-304-4-07812-125 BEND PROCESS TEST PART 06 14 GA - Thick: 0.07812 - Bend Rad: 0.125 CMP SHT 304-4 EA 

BP-07-SS-316-2B-07812-020 BEND PROCESS TEST PART 07 14 GA - Thick: 0.07812 - Bend Rad: 0.020 CMP SHT 316-2B EA 

BP-08-SS-316-2B-09370-030 BEND PROCESS TEST PART 08 13 GA - Thick: 0.09370 - Bend Rad: 0.030 CMP SHT 316-2B EA 

BP-09-SS-316-2B-14062-120 BEND PROCESS TEST PART 09 10 GA - Thick: 0.14062 - Bend Rad: 0.120 CMP SHT 316-2B EA 

BP-10-AL-5052-H32-05082-100 BEND PROCESS TEST PART 10 16 GA - Thick: 0.05082 - Bend Rad: 0.100 CMP SHT 5052-H32 EA 

BP-11-AL-5052-H32-06408-105 BEND PROCESS TEST PART 11 14 GA - Thick: 0.06408 - Bend Rad: 0.105 CMP SHT 5052-H32 EA 

BP-12-AL-5052-H32-08081-125 BEND PROCESS TEST PART 12 12 GA - Thick: 0.08081 - Bend Rad: 0.125 CMP SHT 5052-H32 EA 

BP-13-CRS-CRS-04780-050 BEND PROCESS TEST PART 13 18 GA - Thick: 0.04780 - Bend Rad: 0.050 CMP SHT CRS EA 

BP-14-CRS-CRS-07470-070 BEND PROCESS TEST PART 14 14 GA - Thick: 0.07470 - Bend Rad: 0.070 CMP SHT CRS EA 

BP-15-CRS-CRS-13450-060 BEND PROCESS TEST PART 15 10 GA - Thick: 0.13450 - Bend Rad: 0.060 CMP SHT CRS EA 

 
 

Sample Customer Table (C-236) 
 

The “Customer” table is comprised of the following customer record(s) that have been defined for demonstration 
purposes: 

 
Customer Records 

 

CUST # LOC. # COMPANY NAME CONTACT NAME ADDRESS 1 CITY ST ZIP 

1001 1 ABC MANUFACTURING Robert Smith, V.P. of Engineering 5000 West Industrial Way Milwaukee WI 55555 

 
 

Sample Sales Quote Table (Q-221) 
 

The “Quote” table includes the following Sales Quote Header that has been added for demonstration purposes as 
downloaded by the Global Edge ERP Interface: 

 

QUOTE # QUOTE DESCRIPTION QUOTE DATE VALID DATE QUOTE TOTAL 

1001 Fabricated Sheet Metal Parts TODAY TODAY + 30 $28,429.43 

 
 

Sample Sales Quote Item Table (Q-223) 
 

The “Quote Item” table includes the following Sales Quote Items for the above Sales Quote Header that has been 
added for demonstration purposes as downloaded by the Global Edge ERP Interface: 

 

QUOTE # ROW # PART # DESCRIPTION QTY UOM UNIT EXTENDED 

1001 1 DEM-01-APRON APRON 50.0000 EA $173.6969 $8,684.85 

1001 2 DEM-02-LOAD-CTR-BOX LOAD CENTER BOX 25.0000 EA $198.0316 $4,950.79 

1001 3 DEM-03-BOTTOM-DLH BOTTOM DISPLAY LIGHT HOUSING 35.0000 EA $168.2720 $5,889.52 

1001 4 DEM-04-HOUSING SHEET METAL HOUSING 10.0000 EA $210.9056 $2,109.06 

1001 5 DEM-05-PANEL SHEET METAL PANEL 40.0000 EA $165.5053 $6,620.21 

 



Global Edge Integrated Manufacturing (Demonstration Guide) 
Last Update:  Saturday, February 01, 2025 
 

Copyright © 2025 Logic Design Corporation – All Rights Reserved 
 

13535 West Foxwood Court  New Berlin, WI  53151-9506 
Phone: 262-391-0540  Web Site: www.ldcglobal.com 

12 

Sample Sales Quote Quantity Table (Q-226) 
 

The “Quote Quantity” table includes Quantity Pricing for each of the demonstration Sales Quote Items for the above 
sales quote that is downloaded by the Global Edge ERP Interface: 

 

QUOTE # ROW # ORDER # QTY UOM UNIT LIST UNIT EXTENDED 

1001 1 1 1.0000 EA 173.6969 208.4363 208.4363 208.44 

1001 1 2 10.0000 EA 44.0969 52.9163 52.9163 529.16 

1001 1 3 50.0000 EA 32.5769 39.0923 39.0923 1954.61 

1001 1 4 100.0000 EA 31.1369 37.3643 37.3643 3736.43 

1001 1 5 250.0000 EA 30.2729 36.3275 36.3275 9081.87 

1001 2 1 1.0000 EA 198.0316 237.6379 237.6379 237.64 

1001 2 2 10.0000 EA 68.4316 82.1179 82.1179 821.18 

1001 2 3 50.0000 EA 56.9116 68.2939 68.2939 3414.70 

1001 2 4 100.0000 EA 55.4716 66.5659 66.5659 6656.59 

1001 2 4 250.0000 EA 54.6076 65.5291 65.5291 16382.28 

1001 3 1 1.0000 EA 168.2720 201.9264 201.9264 201.93 

1001 3 2 10.0000 EA 38.6720 46.4064 46.4064 464.06 

1001 3 3 50.0000 EA 27.1520 32.5824 32.5824 1629.12 

1001 3 4 100.0000 EA 25.7120 30.8544 30.8544 3085.44 

1001 3 5 250.0000 EA 24.8480 29.8176 29.8176 7454.40 

1001 4 1 1.0000 EA 210.9056 253.0867 253.0867 253.09 

1001 4 2 10.0000 EA 81.3056 97.5667 97.5667 975.67 

1001 4 3 50.0000 EA 69.7856 83.7427 83.7427 4187.14 

1001 4 4 100.0000 EA 68.3456 82.0147 82.0147 8201.47 

1001 4 5 250.0000 EA 67.4816 80.9779 80.9779 20244.48 

1001 5 1 1.0000 EA 165.5053 198.6064 198.6064 198.61 

1001 5 2 10.0000 EA 35.9053 43.0864 43.0864 430.86 

1001 5 3 50.0000 EA 24.3853 29.2624 29.2624 1463.12 

1001 5 4 100.0000 EA 22.9453 27.5344 27.5344 2753.44 

1001 5 5 250.0000 EA 22.0813 26.4976 26.4976 6624.39 

 
 

Sample Sales Order Table (O-312 “orders”) 
 

The “Orders” table includes the following Sales Order Headers that have been added for demonstration purposes as 
downloaded by the Global Edge ERP Interface including a direct link to specific Job Orders: 

 

CUST # ORDER # JOB # ORDER DATE REQ. SHIP DATE TOTAL ORDER DESCRIPTION 

1001 1001 1004 TODAY TODAY + 14 $0.00 Sales Order for Cabinet Body (ERP Download) 

1001 1002 1005 TODAY TODAY + 14 $0.00 Sales Order for Light Fixture (ERP Download) 

1001 1003 1006 TODAY TODAY + 14 $0.00 Sales Order for Demonstration Parts (ERP Download) 
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Sample Sales Orders Item Table (O-302 “ord_item”) 
 

The “Order Items” table is comprised of the Sales Order Items for the above sales orders added for demonstration 
purposes as downloaded by the Global Edge ERP Interface: 

 
Sales Order Items (Sales Order #: 1001) 

 

ORDER # LINE ITEM PART # DESCRIPTION REQ. SHIP DATE QTY UOM 

1001 1 SLD-001-BODY-325616-0001 CABINET BODY TODAY + 14 5.0000 EA 

 
 

Sales Order Items (Sales Order #: 1002) 
 

ORDER # LINE ITEM PART # DESCRIPTION REQ. SHIP DATE QTY UOM 

1002 1 LIGHT-00-LIGHT LIGHT FIXTURE ASSEMBLY TODAY + 14 10.0000 EA 

 
 

Sales Order Items (Sales Order #: 1003) 
 

ORDER # LINE ITEM PART # DESCRIPTION REQ. SHIP DATE QTY UOM 

1003 1 DEM-01-APRON APRON TODAY + 14 15.0000 EA 

1003 2 DEM-02-LOAD-CTR-BOX LOAD CENTER BOX TODAY + 14 20.0000 EA 

1003 3 DEM-03-BOTTOM-DLH BOTTOM DISPLAY LIGHT HOUSING TODAY + 14 25.0000 EA 

1003 4 DEM-04-HOUSING SHEET METAL HOUSING TODAY + 14 30.0000 EA 

1003 5 DEM-05-PANEL SHEET METAL PANEL TODAY + 14 35.0000 EA 

 
 

Sample Job Order Table (J-361 “job”) 
 

The “Job” table is comprised of the Job Order Headers added for demonstration purposes as downloaded by the 
Global Edge ERP Interface: 

 

JOB # TYPE JOB DATE REQ. DATE SCH. START DESCRIPTION 

1001 TEMPLATE    SHEET METAL PART FABRICATION 

1002 TEMPLATE    SHEET METAL PARTS & ASSEMBLIES 

1003 TEMPLATE    CUSTOM JOB TEMPLATE 

1004 ORDER TODAY TODAY + 14 TODAY + 2 FABRICATE UTILITY CABINET 

1005 ORDER TODAY TODAY + 14 TODAY + 2 FABRICATE LIGHT FIXTURE 

1006 ORDER TODAY TODAY + 14 TODAY + 2 DEMO SHEET METAL PARTS 

 
 

Sample Work Pack Table (J-424 “work_pack”) 
 

The “Work Pack” table is designed to divide Job Orders into specific work packs such as a work pack for fabrication 
and the assembly of components.  The following are the Work Packs that have been define for the three Template Jobs 
defined above and are downloaded by the Global Edge ERP Interface: 

 

JOB # W.P. # SCH. START SCH. END START DATE END DATE % OF JOB % COMPLETE JOB DESCRIPTION 

1001 1     100 0 Sheet Metal Components 

1002 1     70 0 Sheet Metal Components 

1002 2     30 0 Assembly Work Pack 

1003 1     100 0 Template Work Pack 
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1.1 – Automated ERP Download / Upload 
 

This section includes the demonstration data that has been established to illustrate the information exchange capabilities 
provided by the Global Edge ERP / MES Interface: 
 

These steps illustrate the download of order information from an ERP system: 
 
 

Workflow Steps 
 

1. Launch the Global Edge ERP / MES Interface to display the following screen: 
 

 
 
 

2. Highlight “Generic ERP Download” data map followed by “Transfer” option to initiate download of ERP order 
information. 
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1.2 – ERP / MES / Shop Floor Integration 
 

These steps illustrate the upload of production information back to an ERP system: 
 
 

Workflow Steps 
 

1. Launch the Global Edge ERP Interface to display the following screen: 
 

 
 
 

2. Highlight “Generic ERP Upload” data map followed by “Transfer” option to initiate upload of production 
information back to ERP system. 
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Sample Scheduler Order Import / Expot 
 

XML Files 
 

The following is an example XML file with Order data: 
 

<Root> 
<ORDER NUMBER=”12345” DUE=”2008-08-31T22:30:00” CUSTOMER=”ABC” 
HOLD=”2008-08-30T00:00:00” NOTES=”MISC NOTES FIELD”> 
<PART NAME=”18-08000-12” QTY=”100” NOTES=”PART NOTES”></PART> 
<PART NAME=”18-08000-14.PRT” QTY=”300” NOTES=”PART NOTES”></PART> 
<PART NAME=”010906” QTY=”3”></PART> 
</ORDER> 
<ORDER NUMBER=”12346” DUE=”2008-08-31T23:00:00” HOLD=”2008-08-30T00:00:00” 
NOTES=”MISC NOTES FIELD”> 
<PART NAME=”Another Part.prt” QTY=”10”></PART> 
</ORDER> 
</Root> 

 

Each XML file can contain one or more ORDER elements. Each ORDER element must contain a NUMBER attribute, but the other attributes (DUE, 
CUSTOMER, HOLD, and NOTES) are optional. If the DUE attribute is missing the current date is used as the due date. Each ORDER element 
contains one or more PART child elements. The NAME attribute is required and contains the part name. This name may or may not contain the “.prt” 
file extension, either will work. The QTY attribute is also required and must be greater than 0. 

 
 

CSV Files 
 

The following is an example CSV text file: 
 

"ORDER" 
"12345","2008-08-31T22:30:00","ABC","2008-08-30T00:00:00","MISC NOTES FIELD" 
"18-08000-12","100","PART NOTES" 
"18-08000-14.PRT ","300","PART NOTES" 
"010906","3","" 
"ORDER" 
"12346","2008-08-31T23:00:00",””,"2008-08-30T00:00:00","MISC NOTES FIELD" 
"Another Part.prt","10","" 
The quotation marks around each field are optional. The following is an equivalent file: 
ORDER 
12345,2008-08-31T22:30:00,ABC,2008-08-30T00:00:00,MISC NOTES FIELD 
18-08000-12,100,PART NOTES 
18-08000-14.PRT,300,PART NOTES 
010906,3, 
ORDER 
12346,2008-08-31T23:00:00,,2008-08-30T00:00:00,MISC NOTES FIELD 
Another Part.prt,10, 

 

The ORDER field must precede each Order. Multiple orders can be in one file as long as each is preceded by the ORDER field. The file layout is as 
follows: 

 

ORDER 
Comma separated order information 
Comma separated part information (multiple lines if needed) 
ORDER 
Comma separated order information 
Comma separated part information (multiple lines if needed) 
 
The order information line must be in the following sequence: 
Order Number, Due Date, Customer, Hold Date, and Notes. 
The part information line(s) must be in the following sequence: 
Part Number, Quantity, Notes 
The part number may or may not contain the “.prt” extension, either will work. 
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1.3 – Data Mapping 
 

These steps illustrate how data is mapped between database tables / fields between Global Edge and the ERP system. 
 
 

Workflow Steps 
 

1. Launch Global Edge Engineering Assistant software to display the main system menu: 
 

 
 
 

2. Select “Engineering > Engineering Set-Up / Utilities > ERP Interface” option to display the following menu: 
 

 
 
 

Sample Data (ERP Connection Table – E-453 “erp_connect”) 
 

CONNECT # DESCRIPTION TYPE DSN DRIVER SERVER PORT # IP ADDRESS 

1 Global Edge Connection D globaledge   22  

2 Web Portal Connection D  SQL Server localhost   

3 Generic ERP Connection X      

4 MES / Schedule Connection X      

5 External Quoting Database D SQL DSN {SQL Server Native Client 10.0} customer server IP address   
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1. Select “Maps > Update” option to display following screen form: 

 

 
 
 

Sample Data (Transfer Map Table – E-501 “transfer_map”) 
 

MAP # DESCRIPTION SRC CONN. # FILE MASK SOURCE QUERY EVENT # 

1 Generic ERP Download 3 .xml  2 

2 Generic ERP Upload 3 .xml  2 

3 Generic Hot Order Download 3  SELECT * FROM inventory WHERE rebuilt = 'Y' and transfer_status = 'R' 2 

4 MES / Schedule Download 4 .xml  1 

5 MES / Schedule Upload 4 .xml  1 

 
 

2. Select “Source Tables” followed by “OK” option: 
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3. Select “Update” option and select “WorkTasks” followed by “OK”: 

 

 
 
 

Sample Data (Source Schema Table – E-488 “src_schema”) 
 

MAP # TRANS # SRC TABLE PARENT TABLE TABLE QUERY UPDATE COLUMN UPDATE KEY 

1 1 Customer  SELECT * FROM Customer WHERE transfer = 'Y' transfer  

1 2 CustCnt  SELECT * FROM CustCnt WHERE transfer = 'Y' transfer  

1 3 PartMaster  SELECT * FROM PartMaster WHERE transfer = 'Y' transfer  

1 4 WorkTasks  SELECT * FROM WorkTasks WHERE transfer = 'Y' transfer  

2 5 WorkTasks   task_status task_num 

3 6 HotJobs  SELECT * FROM HotJobs WHERE transfer = 'Y' transfer  

4 7 WorkTasks  SELECT * FROM WorkTasks WHERE transfer = 'Y' transfer  

4 8 Orders  SELECT * FROM Orders WHERE transfer = 'Y' transfer  

4 9 Jobs  SELECT * FROM Jobs WHERE transfer = 'Y' transfer  

5 10 job_trans  INSERT INTO JobTrans   
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4. This will display the following screen form and menu options: 
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5. Select “QUIT > QUIT” option, then select “Destination Maps” option to display the following screen form and 

menu options: 
 

 
 
 

3. Select “Update” option, then select “Transfer to Generic MES” option followed by “OK” option: 
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4. This will display the following screen form and menu options: 

 

 
 
 

Sample Data (Map Destination Table – E-462 “map_dest”) 
 

TRANS # MAP # ROW # DESCRIPTION DEST. CONNECT # PATH EXT. READY EXT. UPDATE COL. 

1 1 1 Insert Customers into Global Edge 1    customer_num 

2 1 2 Insert Customers into Web Portal Database 2    customer_num 

3 1 3 Insert Customer Contacts into Global Edge 1     

4 1 4 Insert Work Queue Entries into Global Edge 1     

5 1 5 Insert Inventory Parts into Global Edge 1     

6 1 6 Insert Work Queue Entries into Global Edge 1     

7 4 1 To Work Queue 1     

8 4 2 Insert Sales Orders into Global Edge 1     

9 4 3 Insert Job Orders into Global Edge 1     

10 4 4 Transfer to MES 4  .XML .RDY  

11 4 5 Transfer from MES 4  .XML .RDY  

12 5 1 Upload Daily Production to ERP 1     
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Demo Section 2:  SolidWorks CAD Interface / Manufacturability Testing 
 
 

Global Edge
®
 Integrated Manufacturing provides a direct two-way interface with SolidWorks 3D CAD software.  This 

includes the capability to automatically produce single or large batches of SolidWorks DXF Flat Files with a few mouse 
clicks.  This also includes the ability to perform a “Manufacturability Test” on each part.  The following are the steps to 
perform these capabilities on a single sheet metal part, or a batch of sheet metal parts: 
 

 2.1 – Single Sheet Metal Part Processing 

 2.2 – Assembly Model Processing 

 2.3 – Sheet Metal Part Batch Processing 

 
 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Demo Section 2:  SolidWorks CAD Interface Overview 
 

The following is an overview of Section 2 and what is illustrated within each of the steps. 
 

▪ 2.1 – Single Sheet Metal Part Processing:  The steps within this section illustrate how the Global 
Edge software provides … which includes: 

 

o Xxxx 
o Xxxx 
o Xxxx 

 
▪ 2.2 – Assembly Model Processing:  The steps within this section illustrate how the Global Edge 

software provides … which includes: 
 

o Xxxx 
o Xxxx 
o Xxxx 

 
▪ 2.3 – Sheet Metal Part Batch Processing:  The steps within this section illustrate how the Global 

Edge software provides … which includes: 
 

o Xxxx 
o Xxxx 
o Xxxx 
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2.1 – Single Sheet Metal Part Processing 
 

These steps illustrate the single part processing of a SolidWorks sheet metal part. 
 
 

Workflow Steps 
 

1. The first step is to launch SolidWorks: 
 

 
 
 

2. Select “File > Open” and select “BP-00-TEST-PART-A.sldprt” SolidWorks part file: 
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3. Select “Tools > Global Edge > Export Files” option: 
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4. Select the “Select All” option including checking “Data Import”, “Silent Mode”, “Save Model Changes”, and 

“Manufacturability Test” check boxes so the software will analyze and test the above selected sheet metal part 
(“BP-00-TEST-PART-A”): 

 

 
 

5. Select the “Export” option to start the export process.  As the software executes the following actions will take 
place: 

 

A. Flat Pattern DXF File Generated for Each Sheet Metal Part 
B. DXF Analysis Performed 

i. Material / Thickness / Bend Radius 
ii. Blank / Flat (Length & Width) 
iii. Minimum / Maximum Bend Length 
iv. Minimum / Maximum Bend Angle 
v. Minimum / Maximum Flange Width 
vi. Minimum Pem Hole to Bend Line Gap 
vii. Minimum Embossment to Bend Line Gap 
viii. Minimum Louver to Bend Line Gap 
ix. Maximum Up / Maximum Down Bend 
x. Fold / Hem / Extrude Counts 
xi. Minimum Taper / Die Cut to Bend Line Gap 

C. Software Saves DXF Flat File to Output Location 
 

6. When the file conversion process is complete, the following message is displayed: 
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Down 180 Deg. R 0.01 

Down 90 Deg. R 0.03 

Up 90 Deg. R 0.03 

Up 90 Deg. R 0.03 

Down 90 Deg. R 0.03 

Down 90 Deg. R 0.03 

Up 90 Deg. R 0.03 

Up 45 Deg. R 0.03 

Down 140 Deg. R 0.03 

Up 90 Deg. R 0.03 

Down 90 Deg. R 0.03 
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  BP Minimum BP Maximum Minimum Maximum 

 Flat Length Flat Length Flat Length Mfg. Test Mfg. Test 

Total Part Flat Size: 96.337 6.000000 96.000000 Pass Fail 

 Flat Width Flat Width Flat Width Minimum Maximum 

Total Part Flat Size: 56.000 4.000000 84.000000 Pass Pass 

 
 

 
 
 

 Feature Name Flange Width 

A-Base-Flange: D1@Sketch1 57.375 

  Flange Length 

 D2@Sketch1 56.000 

 
 

   Bend Process Bend Process   

 Feature Name Flange Width Width Minimum Width Maximum Mfg. Test Flange Length 

B-Edge-Flange1: D7@B-Edge-Flange1 2.000 1.500000 24.000000 Pass 56.000 

C-Edge-Flange2: D7@C-Edge-Flange2 2.000 1.500000 24.000000 Pass 56.000 

D-Pem-Flange-Right: D7@D-Pem-Flange-Right 6.000 1.500000 24.000000 Pass 56.000 

E-Pem-Flange-Left: D7@E-Pem-Flange-Left 6.000 1.500000 24.000000 Pass 56.000 

F-Edge-Flange3: D7@F-Edge-Flange3 2.000 1.500000 24.000000 Pass 56.000 

G-Edge-Flange4: D7@G-Edge-Flange4 2.000 1.500000 24.000000 Pass 56.000 

H-Edge-Flange5: D7@H-Edge-Flange5 2.500 1.500000 24.000000 Pass 56.000 

 
    Bend Process Bend Process  

 Flange Width Flange Length Degrees Minimum Angle Maximum Angle Mfg. Test 

T-Down-Bend-Flange: 3.500 23.500 140.000 39.000000 135.000000 Fail 

V-Bottom-Cutout-Flange: 3.500 23.500 90.000 39.000000 135.000000 Pass 

 

mailto:D1@Sketch1
mailto:D2@Sketch1
mailto:D7@B-Edge-Flange1
mailto:D7@C-Edge-Flange2
mailto:D7@D-Pem-Flange-Right
mailto:D7@E-Pem-Flange-Left
mailto:D7@F-Edge-Flange3
mailto:D7@G-Edge-Flange4
mailto:D7@H-Edge-Flange5
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 Feature Name Width Feature Name Length 

I-Hem1: D8@I-Hem1 1.000  56.000 

R-Rect-Cutout-Top: D2@Sketch41 6.000 D1@Sketch41 24.000 

S-Rect-Cutout-Bottom: D2@Sketch53 6.000 D1@Sketch53 24.000 

U-Middle-Cutout: D1@Sketch61 20.000 D2@Sketch61 24.000 

 
 

  Y/X-Axis Hole Diameter Bend Line Bend Process  

 Feature Name From Edge From BL From Tang. Minimum Mfg. Test 

W-Pem-Hole-Low-RT-01: D1@Sketch49 2.000 0.375 2.288 2.000000 Pass 

 D2@Sketch49 2.500 2.475    

W-Pem-Hole-Low-RT-02: D2@Sketch50 5.000 0.375 2.288 2.000000 Pass 

 D1@Sketch50 2.500 2.475    

W-Pem-Hole-Low-RT-03: D2@Sketch54 8.000 0.375 2.288 2.000000 Pass 

 D1@Sketch54 2.500 2.475    

X-Pem-Hole-Low-LT-01: D1@Sketch51 2.000 0.375 2.288 2.000000 Pass 

 D2@Sketch51 2.500 2.475    

X-Pem-Hole-Low-LT-02: D2@Sketch70 5.000 0.375 2.288 2.000000 Pass 

 D1@Sketch70 2.500 2.475    

X-Pem-Hole-Low-LT-03: D2@Sketch73 8.000 0.375 2.288 2.000000 Pass 

 D1@Sketch73 2.500 2.475    

Y-Pem-Hole-Up-RT-01: D2@Sketch55 2.000 0.375 1.988 2.000000 Fail 

 D1@Sketch55 2.200 2.175    

Y-Pem-Hole-Up-RT-02: D2@Sketch56 5.000 0.375 1.988 2.000000 Fail 

 D1@Sketch56 2.200 2.175    

Y-Pem-Hole-Up-RT-03: D2@Sketch57 8.000 0.375 1.988 2.000000 Fail 

 D1@Sketch57 2.200 2.175    

Z-Pem-Hole-Up-LT-01: D2@Sketch58 2.000 0.375 2.288 2.000000 Pass 

 D1@Sketch58 2.500 2.475    

Z-Pem-Hole-Up-LT-02: D2@Sketch59 5.000 0.375 2.288 2.000000 Pass 

 D1@Sketch59 2.500 2.475    

Z-Pem-Hole-Up-LT-03: D2@Sketch60 8.000 0.375 2.288 2.000000 Pass 

 D1@Sketch60 2.500 2.475    

 
 

  Y-Axis  X-Axis  X-Axis Bend Line 

 Feature Name From Edge Feature Name From Edge Hole Dia. From BL From Tang. 

J-Upper-Left-Hole: D1@Sketch33 2.000 D2@Sketch33 2.000 1.000 1.975 1.475 

K-Lower-Left-Hole: D1@Sketch34 2.000 D2@Sketch34 2.000 1.000 1.975 1.475 

L-Upper-Right-Hole: D2@Sketch35 2.000 D1@Sketch35 2.000 1.000 1.975 1.475 

M-Lower-Right-Hole: D2@Sketch36 2.000 D1@Sketch36 2.000 1.000 1.975 1.475 

N-Low-Mid-Left-Hole: D2@Sketch37 12.000 D1@Sketch37 2.000 1.000 1.975 1.475 

O-Low-Mid-Right-Hole: D2@Sketch38 12.000 D1@Sketch38 2.000 1.000 1.975 1.475 

P-Upper-Mid-Left-Hole: D2@Sketch39 12.000 D1@Sketch39 2.000 1.000 1.975 1.475 

Q-Upper-Mid-Right-Hole: D2@Sketch40 12.000 D1@Sketch40 2.000 1.000 1.975 1.475 
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6. Select “Test Results” option to display following screen form: 
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7. Select “Row 4” for results of failed Parameter (Maximum Flat Length): 

 

 
 
 

 

 

Global Edge Integrated Manufacturing as part of the “Manufacturability Test” 
process, the software will automatically match each sheet metal part being processed 
with the appropriate Bend Process.  This is accomplished by comparing Material, 
Thickness, and Bend Radius with the matching user defined Bend Process.  Within 
each Bend Process, the user can define the appropriate Design Parameter Rules to 
match the machine tool tooling capabilities. 
 

On the above screen form, the results of the “Manufacturability Test” lists a failed 
parameter with the result “Part Down Pem Too Close to Bend Line” where a Pem 
Hole is 1.800 inches from a bend line, when the minimum is 2.000 inches.  This is one 
of 22 tests that are performed on each sheet metal part.  To correct this error, the 
Design Engineer can then make the appropriate change to the SolidWorks Sheet Metal 
Part, then repeat the above steps and retest the part. 
 

The software also records a test history of each test and subsequent test that is 
performed on the sheet metal part. 
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8. Select “Report” option to display the following screen: 

 

 
 
 

9. Select “Report” option to display the following screen: 
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10. Select “Report” option to display the following screen: 

 

 
 
 

Global Edge CAD Part Parameter Report 
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11. Select “DXF Image” tab to display DXF Image: 

 

 
 
 

12. Select “Dimension/Parameters” tab to display the dimension part parameters for the current part: 
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2.2 – Assembly Model Processing 
 

These steps illustrate the processing of a SolidWorks assembly. 
 
 

Workflow Steps 
 

1. Select “File > Open” and select “SLD-000-CAB-CRS-325616-0001.sldasm” SolidWorks assembly file: 
 

 
 
 

2. Select “Tools > Global Edge > Export Files” option to display the following screen form: 
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3. Check “Sheet Metal” option followed by “Filter” option to filter out sheet metal parts contained in the assembly: 

 

 
 
 

4. Select “Batch” option to create a “Batch #” including a Batch Description for the sheet metal part selected on 
the previous screen: 
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5. Select “OK” option to return to the previous screen: 

 

 
 
 

6. When the conversion process is completed, select “OK” and Export Screen will be updated: 
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2.3 – Sheet Metal Part Batch Processing / Manufacturability Testing 
 

These steps illustrate the processing of a batch of SolidWorks sheet metal parts. 
 

Workflow Steps 
 

1. The first step is to launch SolidWorks: 
 

 
 
 

2. Select “Tools > Global Edge > Export Files” option: 
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3. Select “Batch” option: 

 

 
 
 

4. Highlight “Batch #: 5” followed by “OK” option: 
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5. Check first five parts to process, then select “Export” option: 

 

 
 
 

7. When the conversion process is completed, select “OK” and Export Screen will be updated: 
 

 
 



Global Edge Integrated Manufacturing (Demonstration Guide) 
Last Update:  Saturday, February 01, 2025 
 

Copyright © 2025 Logic Design Corporation – All Rights Reserved 
 

13535 West Foxwood Court  New Berlin, WI  53151-9506 
Phone: 262-391-0540  Web Site: www.ldcglobal.com 

41 

 
8. Highlight part and select “Test Results” option to display the following screen: 
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(T-603) “manufacture_test” – Manufacturability Test Table (T-603-dem_mfgt.unl) 
 

TEST # TEST DATE TASK # PART # PROCESS BP # TEST RESULTS STATUS 

1 2023-05-26 13:00:30 1001 BP-01-GAL-G60-06350-064 BEND 1 Passed Bend Process Test with Warning Pass 

2 2023-05-26 13:00:30 1002 BP-02-GAL-G60-07850-079 BEND 2 Failed Bend Process Test Fail 

3 2023-05-26 13:00:30 1003 BP-03-GAL-G60-10840-108 BEND 3 Passed Bend Process Test with Warning Pass 

4 2023-05-26 13:00:30 1004 BP-04-SS-304-4-05000-025 BEND 4 Failed Bend Process Test Fail 

5 2023-05-26 13:00:30 1005 BP-05-SS-304-4-06250-050 BEND 5 Passed Bend Process Test with Warning Pass 

6 2023-05-26 13:00:30 1006 BP-06-SS-304-4-07812-125 BEND 6 Failed Bend Process Test Fail 

7 2023-05-26 13:00:30 1007 BP-07-SS-316-2B-07812-020 BEND 7 Passed Bend Process Test with Warning Pass 

8 2023-05-26 13:00:30 1008 BP-08-SS-316-2B-09370-030 BEND 8 Failed Bend Process Test Fail 

9 2023-05-26 13:00:30 1009 BP-09-SS-316-2B-14062-120 BEND 9 Failed Bend Process Test Fail 

10 2023-05-26 13:00:30 1010 BP-10-AL-5052-H32-05082-100 BEND 10 Failed Bend Process Test Fail 

11 2023-05-26 13:00:30 1011 BP-11-AL-5052-H32-06408-105 BEND 11 Passed Bend Process Test with Warning Pass 

12 2023-05-26 13:00:30 1012 BP-12-AL-5052-H32-08081-125 BEND 12 Failed Bend Process Test Fail 

13 2023-05-26 13:00:30 1013 BP-13-CRS-CRS-04780-050 BEND 13 Passed Bend Process Test with Warning Pass 

14 2023-05-26 13:00:30 1014 BP-14-CRS-CRS-07470-070 BEND 14 Failed Bend Process Test Fail 

15 2023-05-26 13:00:30 1015 BP-15-CRS-CRS-13450-060 BEND 15 Passed Bend Process Test with Warning Pass 
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Demo Section 3:  Document Interface / Quoting 
 
 

Global Edge
®
 Integrated Manufacturing starts with the process of receiving RFQ (Request for Quote) information from a 

potential customer.  The quoting stage includes the automated capture, organization, and storage of additional RFQ 
information such CAD files and product specifications that need to be analyzed for the purpose of developing and 
accurate sales quote.  The sections within this quoting stage include: 
 

 3.1 – Outlook Interface / Incoming Information 

 3.2 – DXF Flat File Processing / Manufacturability Testing 

 3.3 – Automated Sales Quote / Routing Generation 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Section 3:  Document Interface / Quoting Overview 
 

The following is an overview of Section 3 and what is illustrated within each of the steps. 
 

▪ 3.1 – Outlook Interface / Incoming Information:  The steps within this section illustrate how the 
Global Edge software can optionally automate the task of managing incoming request for quote 
information.  Automated tasks illustrated include: 

 

o Automated Capture of Incoming Email Information 
o Automated Generation of Sales Opportunities Linked to Prospect / Customer Record 
o Automated Organization and Storage of Received RFQ Information 

 
▪ 3.2 – DXF Flat File Processing / Manufacturability Testing:  The steps within this section illustrate 

how Global Edge automates the importation DXF flat files and the testing of sheet metal parts to help 
ensure they can be successfully fabricated before reaching the shop floor.  Automated tasks illustrated 
include: 

 

o Automated Importation and Analysis of Sheet Metal Part Parameters 
o Manufacturability Testing 

 
▪ 3.3 – Automated Sales Quote Generation:  The steps within this section illustrate how the Global 

Edge software can automatically generate routings based on part parameters from imported DXF Files 
and rolled up time and material costs.  Automated tasks illustrated include: 

 

o Automated Generation of Sales Quote with Imported Parts Attached 
o Automatically Generates Routings from Part Parameters 
o Automatically Rolls Up Costs for Multiple Quantity Production Runs 
o Contact / Sales Opportunity Management 

 



Global Edge Integrated Manufacturing (Demonstration Guide) 
Last Update:  Saturday, February 01, 2025 
 

Copyright © 2025 Logic Design Corporation – All Rights Reserved 
 

13535 West Foxwood Court  New Berlin, WI  53151-9506 
Phone: 262-391-0540  Web Site: www.ldcglobal.com 

44 

3.1 – Outlook Interface / Incoming Information 
 

These steps illustrate how the automated quoting process can automatically capture, organize and store incoming RFQ 
(Request For Quote) information. 
 
 

Sample Request For Quote – Fabricated Sheet Metal Parts 
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Workflow Steps 
 

1. Receive RFQ (Request For Quote) in Microsoft Outlook including attachments: 
 

 
 
 

2. Select “Global Edge > Inbound” icon to execute capturing attachments of inbound email: 
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3. After selecting “OK”, the following Global Edge – Outlook Interface screen is displayed: 

 

 
 
 

4. Select the “Opportunity” option to display the current Sales Opportunities that are attached the existing ABC 
MANUFACTURING customer record stored in the Global Edge database: 
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5. Fill in upper-right portion of screen with Sales Opportunity information, then select “Add/Save” option: 

 

 
 
 

6. Select “Browse” option and the following prompt is displayed: 
 

 
 
 

7. When answering “Yes” option, the following screen is displayed: 
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8. Highlight new Sales Opportunity folder and select “OK” option and the following prompt is displayed: 

 

 
 

9. Select “OK” option which adds the selected document path to the below screen: 
 

 
 
 

10. Select “Inbound” tab, then select the “Link E-Mail” option to update database and move selected attachments 
to Sales Opportunity folder: 
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11. Upon completion of software execution, the following message is displayed: 

 

 
 
 

12. The following shows a sample of the folders that are automatically created when a Sales Opportunity is generated 
and attached to a customer record in the Global Edge database including how that attached files are stored: 
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Light Fixture CAD Models 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

    

LIGHT-00-LIGHT 
LIGHT FIXTURE ASSEMBLY 

LIGHT-01-LENSE-FRAME 
LIGHT FIXTURE LENSE FRAME 

LIGHT-02-LENSE 
LIGHT FIXTURE LENSE 

LIGHT-03-LENSE-BRACKET 
LIGHT FIXTURE LENSE BRACKET 

    

LIGHT-04-HOUSING-FLANGE 
LIGHT FIXTURE HOUSING FLANGE 

LIGHT-05-LENSE-RET-BRKT 
LIGHT FIXTURE LENSE RET. BRACKET 

LIGHT-06-FIXTURE-HOUSING 
LIGHT FIXTURE HOUSING 

LIGHT-07-YOKE-BRACKET 
LIGHT FIXTURE YOKE BRACKET 

    

LIGHT-08-DOOR-GASKET 
LIGHT FIXTURE DOOR GASKET 

LIGHT-09-FRAME-CHANNEL 
LIGHT-09-FRAME-CHANNEL 

LIGHT-10-BOLT 
LIGHT FIXTURE BOLT 

LIGHT-11-NUT 
LIGHT FIXTURE NUT 
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3.2 – DXF Flat File Processing / Manufacturability Testing 
 

Global Edge
®
 Engineering Assistant provides automated CAD model analysis to automatically analyze CAD part 

parameters and store these parameters in an SQL database.  These CAD part parameters can then be utilized to 
automatically generate optimal routings including time and material cost rollups.  Additionally, these CAD part parameters 
can be incorporated into DXF flat files to facilitate automated bend program generation for both press brakes and panel 
benders. 
 
 

Workflow Steps 
 

1. The first step is to open the Global Edge
®
 Engineering Assistant software by clicking on the following desktop 

icon: 
 

 
 
 

2. This will display the following screen form and menu options.  Select “Import > Import CAD Files” option to 
display Import CAD Files screen.  Select “Create DXF(s)” option to automatically generate 2D DXF Flat Files 
from 3D SolidWorks CAD Models.  This process includes automatically embedding Extended Data into the 2D 
DXF Flat Files to drive Automated Bend Program Generation, Automated Routing Generation, and Automated 
Sales Quote Generation: 
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3. Select “Find File(s)” option and select the DXF file(s) to process with the Select File screen: 
 

 
 
 

 

DXF File Processing (without CAD System) 
 
 

Global Edge
®
 Engineering Assistant provides the capability to process DXF Flat Files without the 

use of a 3D CAD System such as SolidWorks, Solid Edge, Inventor, Pro/ENGINEER (Creo), Catia, 
etc.  This includes the same capabilities included in the Global Edge SolidWorks CAD Interface 
minus the capability of producing the DXF Flat File from the associated 3D Sheet Metal Part Model. 
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1. This displays the selected DXF file on the Import CAD Files screen: 

 

 
 

 
 
 
 
 
 
 
 
 
 
 

 
 

Global Edge – Import DXF Files screen provides an easy method to import 2D DXF Sheet Metal Parts.  The 
purpose of this functionality is to import the drawing attribute information into the Global Edge Engineering 
Data Warehouse for the purpose of Automated Routing Generation.  Once a sheet metal part is imported, 
information such as:  Part Height, Part Width, Part Perimeter, Number of Folds, Number of Hems, Number of 
Cutouts, and Cutout Perimeter is then stored in the Global Edge system. 

 

The Global Edge Engineering Assistant provides the ability to process DXF Flat Files 
without the need of a 3D CAD system.  The only required user input is specifying 
Material, Thickness, and Bend Radius if this is not included in the DXF Flat File.  The 
above screen provides the ability to automatically launch an available 3D CAD system 
such as SolidWorks, Solid Edge, Inventor, Pro/ENGINEER (Creo), Catia, etc.  This 
allows the user to produce DXF Flat Files with the appropriate 3D CAD system and 
make these files a part of the complete workflow of the Global Edge system including 
Manufacturability Testing and the incorporation Extended Data to each DXF Flat File to 
facilitate Automated Bend Program Generation. 
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1. The next step is to select the option to have the software automatically generate routings for the selected part: 

 

 
 
 
 
 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Select the “Build Routing” check box to 
have the software automatically generate 
routings with the ROUTING 
CONFIGURATION selected in the lower 
portion of the screen. 

The Global Edge Engineering Assistant 
provides the capability to define routing 
configuration rules that can generate routings 
based on imported CAD part parameters.  These 
routing rules provides the ability to automatically 
calculate laser cut times based on material, 
thickness and specific laser capabilities that 
include: 
 

▪ Laser Cut Speed 
▪ Perimeter Cut Speed 
▪ Cutout Cut Speed 
▪ Piercing Time 
▪ Load / Unload Time 

 
This also includes machine time for punching, 
bending, welding, painting, assembly, and other 
related machine times that can be utilized for 
things like quoting, cost estimating and 
scheduling. 
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1. Select “Import” option which will display the Part Master Update screen: 

 

 
 
 

 
 
 
 
 
 

 
 

The Global Edge Engineering Assistant provides the 
ability to define routing rules that are executed by the 
built-in routing configurator.  This includes the 
automated generation of cutting times.  The choices in 
the drop-down include: 
 

▪ Laser 
▪ Turret 
▪ Open 

 
When selecting the “Open” option, the routing 
configurator will determine the optimal method to cut 
part based on cost and/or delivery time. 

The “Material Properties” that are 
comprised of Material and Thickness are 
automatically displayed if they are 
defined in the original CAD model.  If 
they are not defined, the user can select 
the proper material and thickness that will 
then subsequently be added to the DXF 
flat file as extended data. 
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The Global Edge Engineering Assistant provides the 
ability to define routing rules that are executed by the 
built-in routing configurator.  This includes the 
automated generation of cutting times.  The choices in 
the drop-down include: 
 

▪ Laser 
▪ Turret 
▪ Open 

 
When selecting the “Open” option, the routing 
configurator will determine the optimal method to cut 
part based on cost and/or delivery time. 

The “Editable Part Parameters” section 
provides a list of 24 CAD part 
parameters.  These 24 CAD part 
parameters can optionally be changed by 
the user need be.  The software also 
analyzes an additional 24 CAD part 
parameters for a total of 48 CAD part 
parameters. 
 

This section includes a “Flip Bends” 
option that allows the user to flip Up 
Bends to Down Bends or vice versa.  
This is to correct the bend direction from 
the original CAD model if it does not 
match the proper machine tool bend 
direction. 
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The Global Edge Engineering Assistant will 
automatically add extended data to the DXF file with 
the information contained on the above screen.  The 
software additionally includes a total of 48 CAD part 
parameters that can be added to the DXF file and 
routing steps that are outlined on the next screen.  
Refer to Page ## for a list of information that can be 
added as extended data to the DXF file. 

This column of check boxes allows you to 
select routing steps to be executed on 
the selected part.  This includes the 
following manufacturing processes to 
execute: 
 

▪ Blank 
▪ Emboss 
▪ Turret 
▪ Laser 
▪ Press Brake 
▪ Panel Bender 
▪ Pem Nut / Stud 
▪ Grain 
▪ Weld 
▪ Deburr 
▪ Paint 

 
The software will generate routings 
including time calculations for accurate 
machine process times. 



Global Edge Integrated Manufacturing (Demonstration Guide) 
Last Update:  Saturday, February 01, 2025 
 

Copyright © 2025 Logic Design Corporation – All Rights Reserved 
 

13535 West Foxwood Court  New Berlin, WI  53151-9506 
Phone: 262-391-0540  Web Site: www.ldcglobal.com 

58 

 
1. After selecting “OK” option, and if “Routing Check Box” was checked, the following Part Routing screen is 

displayed with the generated manufacturing steps: 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 
 

 
 
 
 
 
 
 

The Global Edge Engineering Assistant includes a 
configuration engine that runs in the background to 
generate routings based on the CAD part parameters 
and simple to define routing rules. These columns (Units / Hour, Estimated 

Cost, Mach #) are automatically 
generated with the configuration engine 
which includes how many units can be 
produced per hour and the estimated 
cost per unit based on the machine tool 
selected for each specific process. 

These columns calculate / display the 
cost estimate to fabricate a single part.  
The software can also calculate the cost 
for various levels of production. 
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1. After selecting “OK” option, the following screen form is displayed upon completion of Import CAD Files process: 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Select the “Print” option to generate Part DXF Import Report: 
 

The Global Edge Engineering Assistant provides the ability to automatically 
analyze CAD part parameters.  This includes a total of 48 CAD part parameters 
to drive: 
 

▪ Automated Bend Program Generation 
▪ Automated Routing Generation 
▪ Manufacturability Testing 
▪ Automated Sales Quote Generation 

 
Refer to Page 13 for a listing of the information that is analyzed and generated 
with the CAD part importation process. 
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CAD Part Parameter Report (Part 1 of 3) 
 

The first portion of the CAD Part Parameter Report includes the following 48 CAD part parameters that are analyzed 
and recorded in an SQL database.  These CAD part parameters provide the foundation for the automated generation 
of bend programs for press brakes, panel benders and other robotic folders.  This is accomplished with the Global 
Edge Engineering Assistant software comparing the CAD part parameters with your available machine tool tooling 
such as part size, bend angles, hem counts, pem and louver gaps from bend lines, etc.: 
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CAD Part Parameter Report (Part 2 of 3) 
 

The second portion of the CAD Part Parameter Report includes a list of the routing steps generated by the Routing 
Configurator built into the Global Edge Engineering Assistant.  These routing steps are based on user defined 
routing rules that utilize the CAD part parameters to generate accurate process times based on part size, material and 
thickness including an accurate rollup of costs: 

 

 
 
 

CAD Part Parameter Report (Part 3 of 3) 
 

The third portion of the CAD Part Parameter Report includes Manufacturability Test Results.  These test results are 
the result of comparing CAD part parameters with user defined bend processes which provides the allowable limits of 
your tooling sets.  The left-hand portion of the report includes the bend process limits while the right-hand portion 
includes the CAD part parameters: 

 

 
 



Global Edge Integrated Manufacturing (Demonstration Guide) 
Last Update:  Saturday, February 01, 2025 
 

Copyright © 2025 Logic Design Corporation – All Rights Reserved 
 

13535 West Foxwood Court  New Berlin, WI  53151-9506 
Phone: 262-391-0540  Web Site: www.ldcglobal.com 

62 

 
TRANS # SEQ. # PROCESS DESCRIPTION WC # ASSET # SETUP SETUP STD. COST 

912 1  Cutting Group 

913 2 SHEAR Sheet Metal Shear Operation 1 1109 0.250000 $13.75 $55.0000 

914 3 PUNCH Turret Punch Operation 4 1007 0.250000 $18.75 $75.0000 

915 4 EMBOSS Embossing Operation 4 1007 0.250000 $18.75 $75.0000 

916 5 LASER-CUT Laser Cut Operation 3 1123 0.100000 $14.00 $140.0000 

917 6  End of Operation Group 

918 7  Forming Group 

919 8 BEND Press Brake Bending Operation 7 1011 0.500000 $37.50 $75.0000 

920 9 PANELBEND Panel Bender Bending Operation 7 1009 0.100000 $12.00 $120.0000 

921 10  End of Operation Group 

922 11  Hardware / Pem Group 

923 12 INSTALL-PEM-NUTS Install Pem Nuts 11 1110 0.350000 $17.50 $50.0000 

924 13 INSTALL-PEM-STUDS Install Pem Studs 11 1110 0.350000 $17.50 $50.0000 

925 14  End of Operation Group 

926 15  Welding Group 

927 16 TIG-WELD TIG Weld 9 1112 0.500000 $22.50 $45.0000 

928 17 MIG-WELD MIG Weld 9 1111 0.500000 $22.50 $45.0000 

929 18  End of Operation Group 

930 20 DEBURR Deburring Operation 8 1108 0.200000 $9.00 $45.0000 

931 21 GRAIN Graining Operation 8 1160 0.250000 $11.25 $45.0000 

932 22 SAND-PAINT-PREP Sand / Paint / Preparation Operation 10 1086 0.150000 $6.00 $40.0000 

933 25 HANGING Hanging Operation 10 1077 0.150000 $3.75 $25.0000 

934 26 WASHING Washing Operation 10 1082 0.150000 $3.75 $25.0000 

935 27 PAINTING Painting Operation 10 1084 0.150000 $6.00 $40.0000 

936 28 CURING Curing Operation 10 1089 0.250000 $6.25 $25.0000 

937 31 ASSEMBLY Assembly Operation 11 1094 0.250000 $12.50 $50.0000 

938 32 RIVET Riveting Operation 11 1119 0.250000 $12.50 $50.0000 

939 33 GASKETING Gasketing Operation 11 1092 0.250000 $8.75 $35.0000 

940 34 GENERAL-LABOR General Labor Operation 11 1125 0.250000 $12.50 $50.0000 

941 37 FINAL-INSPECT Final Inspection Operation 12 1099 0.250000 $8.75 $35.0000 

942 38 PACKAGE Package Operation 12 1099 0.250000 $8.75 $35.0000 

943 39 SHIPPING Shipping Operation 15 1104 0.150000 $5.25 $35.0000 
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Sheet Metal Part Entities / Measurements 
 

Global Edge
®
 Integrated Manufacturing automatically identifies and stores the parameters 

contained in a sheet metal part including the specific measurements of each part: 
 

Sheet Metal Part Parameters / Measurements 
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Sheet Metal Part Measurements 
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3.3 – Automated Sales Quote / Routing Generation 
 

Global Edge
®
 Engineering Assistant includes Automated Sales Quote Generation by incorporating the CAD part 

importation capabilities into the quoting process.  Within the previous section of the software, the user can look up a 
customer, generate a sales quote header and attach imported CAD parts to the sales quote.  Once CAD part parameters 

are imported and stored in the SQL database, this section of the Global Edge
®
 Engineering Assistant software provides 

the capabilities of a full functioning quoting system. 
 

Workflow Steps 
 

1. The first step is to open the Global Edge
®
 Engineering Assistant software by clicking on the following desktop 

icon: 
 

 
 
 

2. This will display the following splash screen and menu options: 
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3. The first step is to select “CRM-Quoting > Prospect / Quote Management” option to display the following 

screen: 
 

 
 
 

4. Select “Work-Queue” option to display the following screen and menu options: 
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5. Select “Execute-Task” option and highlight workflow task to execute followed by “OK” option: 

 

 
 
 

6. Select “Yes” option when prompted to “Start Pending Task?”, which will display the following screen form and 
menu options: 
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7. Select “Items > Update” option and highlight Part Number “DEM-01-APRON”: 

 

 
 
 

8. Select “OK” option to display the following screen form and menu options: 
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9. Select “Configure” option to display the following prompt (Configure Part?) which will execute the Routing 

Configurator to generate routing steps for the selected part and automatically rollup the time and material costs 
based on the imported CAD part parameters: 

 

 
 
 

10. As the Configurator executes, the following prompts are made available: 
 

 
 
 

11. When prompted for “Hardware:”, select one or more of the available options (“PEM-NUT” and “PEM-STUD” 
selected) 
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12. When prompted for “Part_Status:”, select one of the available options (“New” selected) 

 
13. When prompted for “Program_Part:”, select one of the available options (“Simple Part” selected) 

 
14. When prompted for “Setup_Master_File?”, select one of the available options (“No” selected) 

 
15. When prompted for “Shear_Punch:”, select one of the available options (“Shearing” selected) 

 
16. When prompted for “Pre-Form:”, select one of the available options (“Shake-Out” selected) 

 
17. When prompted for “Pem_Options:”, select one of the available options (“1-Man” selected) 

 
18. When prompted for “Form_Options:”, select one of the available options (“Form-2” selected) 

 
19. When prompted for “Machine_Shop:”, select one of the available options (“Bench Work” selected) 

 
20. When prompted for “Welding:”, select one of the available options (“MIG Weld” selected) 

 
21. When prompted for “Assembly:”, select one of the available options (“General Assembly” selected) 

 
22. When prompted for “Inspection:”, select one of the available options (“Inspect” selected) 

 
23. When prompted for “Finishing:”, select one of the available options (“Powder Coat”, “Batch Oven” selected) 

 
24. When prompted for “Shipping:”, select one of the available options (“Pack-for-Shipment” selected) 

 
25. The following screen form and menu options are displayed to enter the quantity of the required hardware: 
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26. After selecting “OK” on the previous screen form the following screen form and menu options are displayed to 

enter the quantity of the additional components: 
 

 
 
 

27. After selecting “OK” on the previous screen form the following screen form and menu options are displayed to 
enter the quantity of other charge components: 

 

 
 



Global Edge Integrated Manufacturing (Demonstration Guide) 
Last Update:  Saturday, February 01, 2025 
 

Copyright © 2025 Logic Design Corporation – All Rights Reserved 
 

13535 West Foxwood Court  New Berlin, WI  53151-9506 
Phone: 262-391-0540  Web Site: www.ldcglobal.com 

72 

 
28. When prompted, select the process(es) in the “Programming Group”: 

 

 
 

 
 
 
 
 
 
 
 

29. When prompted, enter the “UNITS/HOUR” that can be done for the “BENCH-WORK” process: 
 

 
 

The above screen form displays the available processes as the Configurator executes with each of the 
process groups that have been defined.  This screen allows the user to select which processes applies to the 
imported part including the routing sequence. 
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30. When prompted, enter the “UNITS/HOUR” that can be done for the “MIG-WELD” process: 

 

 
 
 

31. When prompted, enter the “UNITS/HOUR” that can be done for the “GENERAL-ASSEMBLY” process: 
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32. When prompted, enter the “UNITS/HOUR” that can be done for the “INSPECT” process: 

 

 
 
 

33. When prompted, select the process(es) in the “Finishing Group”: 
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34. After selecting “OK” on the previous screen form the following screen form to enter Units Per Hour for “PACK-

FOR-SHIPMENT”: 
 

 
 
 

35. After the Configurator is done executing, the following screen form and menu options are displayed: 
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36. Select “BOM” option to display the following screen form and menu options: 

 

 
 
 

37. Select “Cancel” option to return to previous screen and select “Documents” option to display the following 
screen form and menu options: 
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38. Select “QUIT” option to return to previous screen and select “Routing” option to display the following screen 

form and menu options: 
 

 
 
 

39. Select “QUIT” option to return to QUOTE-ITEM menu to display the following screen form and menu options: 
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40. After the Configurator executes on a selected part, select the “QUIT” option, the software returns to the “Quote-

Item” screen.  Select "Update" option, fill in the remainder of the screen form with the proper information such as 
adding to the part description on the six descriptive lines located below the PART # field.  Use the TAB key to 
move to the next data field.  In the PRICE Method field, select “Cost-Plus” from the drop-down menu.  In the 
FACTOR field, enter a factor as to what percentage the part should be marked up on the Sales Quote from the 
cost.  Enter a factor of 1.5 to markup part.  In the QUANTITY field, enter the quantity of parts to include on the 
Sales Quote: 

 

 
 
 

41. For multiple price quantities, select the “F10-Quantity” option of right-hand menu to display the following 
“Quantity-Pricing” screen tab and fill in the various Quantity Prices in the QUANTITY field you want to appear 
on the Sales Quote: 
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42. Select “OK” option to display the following screen form and menu options: 

 

 
 
 

43. Select “QUIT” option to return to QUOTE-ITEM menu to display the following screen form and menu options: 
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44. Select “QUIT” option to return to QUOTE menu to display the following screen form and menu options: 

 

 
 
 

45. Select “Print” option to display the following screen form and menu options: 
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Sample Sales Quote 
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Configurator Prompts 
 

The following 8 dimensions / parameters were defined in addition to the 34 dimension / parameters that are included 
with DXF File import process.  The following user prompts and options are displayed when the Configurator executes: 

 

 
 
 

Configurator Routings 
 

The following are the available Routings / Manufacturing Processes that have been defined for fabricated sheet metal 
parts.  As the Configurator executes, the software will select the appropriate process based on user selection and/or 
routing formulas: 
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Demo Section 4:  Engineering Management 
 
 

Global Edge
®
 Integrated Manufacturing provides full-functioned engineering management capabilities including the 

ability to configure configurable products such as sheet metal cabinets.  The sections that illustrate these capabilities 
include: 
 

 4.1 – Bill of Materials Management / Product Configuration 

 4.2 – Document Management / CAD Interface 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Stage 4:  Engineering Management – Section Overview 
 

The following is an overview of Stage 4 and what is illustrated within each of the steps. 
 

▪ 4.1 – Bill of Materials / Product Configuration:  The steps within this section illustrate how the Global 
Edge software provides automated generation of bill of materials through the product configuration 
process which includes: 

 

o Advanced Bill of Materials Management 

o Automated Product Configuration / Routing Generation 

 
▪ 4.2 – Document Management / CAD Interface:  The steps within this section illustrate how the Global 

Edge software provides integrated document management and automated CAD model generation 
which include: 

 

o Document Launch 

o Automated CAD Model Generation / Model Explorer 
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4.1 – Bill of Materials Management / Product Configuration 
 

These steps illustrate bill of materials management and product configuration. 
 

Workflow Steps 
 

1. Select the “Engineering” option on the Global Edge main menu: 
 

 
 
 

2. Select the “BOM / Product Configuration” option on the Engineering Management menu: 
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3. Select the “Find” option and retrieve PART #: “SLD-000-CABINET” which will display the following part menu 

options: 
 

 
 
 

4. Select the “BOM” option to display the first level of assembly components: 
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5. Select the “Routings” option to display the following screen form and menu options: 

 

 
 
 

6. Select the “Update” option and select “ASSEMBLY” row to display the following screen form and menu options: 
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Automated Product Configuration / BOM Update Workflow Diagram 
 

Global Edge Integrated Manufacturing provides innovative product configuration capabilities for automated bill of 
materials and routing generation, including automated updating of ERP bill of materials to match CAD bill of materials. 
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Template CAD Drawings 
 

The following are the BOM and CAD part numbers for the Utility Cabinet: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

    

SLD-000-CABINET 
UTILITY CABINET 

SLD-001-CABINET-BODY 
CABINET BODY 

SLD-002-CABINET-BODY-WRAP 
CABINET BODY WRAP 

SLD-003-CABINET-BOTTOM 
CABINET BODY WRAP 

    

SLD-004-CABINET-TOP 
CABINET BODY TOP 

SLD-015-FILL-PANEL 
CABINET FILL PANEL 

SLD-016-HORZ-DIVIDER 
CABINET HORIZONTAL DIVIDER 

SLD-017-SPINE-CENTER 
CABINET SPINE - CENTER 

    

SLD-018-SPINE-CORNER-LT 
CABINET SPINE - CORNER - LEFT 

SLD-019-SPINE-CORNER-RT 
CABINET SPINE - CORNER - RIGHT 

SLD-020-VERT-DIVIDER-BOT 
CABINET VERTICAL DIVIDER - BOTTOM 

SLD-021-VERT-DIVIDER-TOP 
CABINET VERTICAL DIVIDER - TOP 

  

SLD-022-SHELF 
SHELF 

SLD-023-BACK 
REMOVABLE BACK 
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SLD-000-CABINET 
 

Configurator Prompts 
 

The following are the 14 dimensions / parameters that were defined for the SolidWorks Utility Cabinet and will appear 
as the configurator executes for user input: 

 

 DIM. #1:  Cabinet_Height      TYPE:  Number   UOM:  inches   Min:  32.000   Max:  40.000  Interval:  0.001 
 

 DIM. #2:  Cabinet_Width      TYPE:  Number   UOM:  inches   Min:  32.000   Max:  60.000  Interval:  0.001 
 

 DIM. #3:  Cabinet_Depth      TYPE:  Number   UOM:  inches   Min:  18.000   Max:  30.000  Interval:  0.001 
 

 DIM. #4:  Face_Pattern       TYPE:  Character 
 

Options 
o NONE 
o OPEN 
o VERTICAL SPLIT 
o HORIZONTAL SPLIT 
o VERTICAL SPLIT TOP 
o VERTICAL SPLIT BOTTOM 

 

 DIM. #5:  Post_Height        TYPE:  Number   UOM:  inches   Min:    6.000   Max:  18.000  Interval:  0.001 
 

 DIM. #6:  Bottom_Post_Height   TYPE:  Number   UOM:  inches   Min:    6.000   Max:  18.000  Interval:  0.001 
 

 DIM. #7:  Fill_Panel?        TYPE:  Character 
 

Options 
o Yes 
o No 

 

 DIM. #8:  Removable_Back?    TYPE:  Character 
 

Options 
o Yes 
o No 

 

 DIM. #9:  Include_Shelf?      TYPE:  Character 
 

Options 
o Yes 
o No 

 

 DIM. #10:  Include_Drawer?     TYPE:  Character 
 

Options 
o Yes 
o No 

 

 DIM. #11:  Material         TYPE:  Character 
 

Options 
o Carbon 
o 304 Stainless 
o 316 Stainless 

 

 DIM. #12:  Material_Thickness   TYPE:  Character 
 

Options 
o 14 Gauge (0.074000) 
o 18 Gauge (0.048000) 
o 20 Gauge (0.036000) 

 

 DIM. #13:  Paint_Finish       TYPE:  Character 
 

Options 
o White 
o Red 
o Blue 
o Custom 
o None 

 

 DIM. #14:  Custom_Color      TYPE:  Character 
 

Options 
o Prompt 
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7. Return to “Part-Master” screen and select “Configurator > Run” option followed by the “New > No” option to 

display the following screen form: 
 

 
 

 
 
 
 
 
 
 
 

8. When ready to execute the Configurator, select the “Yes” option to start the execution of the Configurator: 
 

 
 

The above screen form allows the operator to enter a specific description for the configuration 
that is about to be generated.  The software will create a final Part Number based on the Part 
Numbering Rules that are defined. 
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9. Enter “Cabinet_Height”, “Cabinet_Width”, and “Cabinet_Depth” when prompted: 

 

 
 
 

10. Select “Face_Pattern” when prompted: 
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11. Enter a “Post_Height” a when prompted: 

 

 
 
 

12. When prompted for “Fill_Panel?”, answer “No”. 
 

13. When prompted for “Removable_Back?”, answer “No”. 
 

14. When prompted for “Include_Shelf?”, answer “No”. 
 

15. When prompted for “Include_Drawer?”, answer “No”. 
 

16. When prompted for a “Material” select from one of the available options. 
 

17. When prompted for a “Material_Thickness” select from one of the available options. 
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18. When prompted for a “Paint_Finish” select from one of the available options: 

 

 
 
 

19. When the Configurator completes execution, the following screen form is displayed: 
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20. Select the “BOM” option to display the following: 

 

 
 
 

21. Select the “Documents” option to display the following: 
 

 
 
 

22. Select the “Routings” option to display the following: 
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4.2 – Document Management / CAD Interface 
 

These steps illustrate document management and automated CAD model generation. 
 

Workflow Steps 
 

1. Return to “Part-Master” menu and select “Find > Configurations” option and find newly configured cabinet 
assembly: 

 

 
 
 

2. Select “Document > Launch” option and select document to launch into CAD editor: 
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3. Select “Document > Launch” option and select document to launch into CAD editor.  As the CAD files are 

checked out the document vault, they are displayed on the following screen: 
 

 
 
 

4. Once all the CAD files are checked out of the document vault, they are automatically launched into SolidWorks: 
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5. Select the “Tools > Global Edge > Model Explorer” option to display Global Edge Model Explorer screen: 

 

 
 
 

6. Select the “Rebuild/Configure” option to rebuild and configure the SolidWorks Cabinet Assembly to match the 
configuration run: 
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7. Open the Tree Widget in the left-hand panel and the “Part” tab to display the part information for the selected 

part that resides in the Global Edge database that matches the configured CAD Model: 
 

 
 
 

8. Select a Document in the left-hand panel and select the “Document” tab to display the document information for 
the selected part that resides in the Global Edge database that matches the configured CAD Model: 

 

 
 



Global Edge Integrated Manufacturing (Demonstration Guide) 
Last Update:  Saturday, February 01, 2025 
 

Copyright © 2025 Logic Design Corporation – All Rights Reserved 
 

13535 West Foxwood Court  New Berlin, WI  53151-9506 
Phone: 262-391-0540  Web Site: www.ldcglobal.com 

99 

 
9. Select a Dimension in the left-hand panel and select the “Parameter” tab to display the parameter information for 

the selected part that resides in the Global Edge database that matches the configured CAD Model: 
 

 
 
 

10. Select “Components” tab to display the assembly components for the selected part that resides in the Global 
Edge database that matches the configured CAD Model: 
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11. Select “Mates” tab to display the mate attributes for the selected part that resides in the Global Edge database 

that matches the configured CAD Model: 
 

 
 
 

12. Select “Routings” tab to display the routings for the selected part that resides in the Global Edge database that 
matches the configured CAD Model: 
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13. Select “Bitmap” tab to display BITMAP image for the selected part that resides in the Global Edge database that 

matches the configured CAD Model: 
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14. Select “Manufacturability” option to display the Manufacturability Test screen: 
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Demo Section 5:  Integrated Manufacturing 
 
 

Global Edge
®
 Integrated Manufacturing includes functionality that automatically generates information to either drive an 

existing MES Manufacturing Execution System or provide complete capabilities manage your daily production which 
includes the following: 
 

 5.1 – Automated Job Build / Scheduling 

 5.2 – Workstation Screen / Load Balancing / Schedule Export 

 5.3 – Production Dashboard 

 5.4 – Shop Floor Data Collection / IoT (Internet of Things) 

 5.5 – Automated Production ERP Upload 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Demo Section 5:  Integrated Manufacturing Overview 
 

The following is an overview of Section 5 and what is illustrated within each of the steps. 
 

▪ 5.1 – Automated Job Build / Scheduling:  The steps within this section illustrate how Global Edge 
can automatically generate complete job orders from orders that are downloaded from ERP.  The 
automated tasks illustrated include: 

 

o Automated Job Build / Scheduling 
 

▪ 5.2 – Workstation Screen / Load Balancing / Schedule Export:  The steps within this section 
illustrate how Global Edge can schedule and manage production including load balancing, and the 
exporting of the workstation schedule to a CSV file to be imported into a third-party scheduling system.  
The automated tasks illustrated include: 

 

o Automated Production Order Generation 
o Production Load Balancing 
o Production Schedule Export 

 
▪ 5.3 – Production Dashboard:  The steps within this section illustrate how Global Edge can track real-

time production results with a production dashboard.  The automated tasks illustrated include: 
 

o Real-Time Production Monitoring by Work Center, Job, Process, Etc. 
 

▪ 5.4 – Shop Floor Data Collection / IoT (Internet of Things) Connectivity:  The steps within this 
section illustrate how Global Edge can integrate with the recording of production data on the shop floor.  
The automated tasks illustrated include: 

 

o Recording of PLC Production Counts 
 

▪ 5.5 – Automated Production ERP Upload:  The steps within this section illustrate how the Global 
Edge can upload production results / data back to ERP.  The automated tasks illustrated include: 

 

o Upload of Production Results / Work in Process Inventory Transactions to ERP 
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5.1 – Automated Job Build / Scheduling 
 

Sample Job Orders (J-361 “job”) 
 

The following are sample Job Orders that are downloaded from ERP that will automatically build complete Production 
Orders that will illustrate the “Production Scheduling / Execution” capabilities of the Global Edge system: 

 

JOB # TYPE JOB DATE REQ. DATE SCH. START DESCRIPTION 

1001 TEMPLATE    SHEET METAL PART FABRICATION 

1002 TEMPLATE    SHEET METAL PARTS & ASSEMBLIES 

1003 TEMPLATE    CUSTOM JOB TEMPLATE 

1004 ORDER TODAY TODAY + 14 TODAY + 2 FABRICATE UTILITY CABINET 

1005 ORDER TODAY TODAY + 14 TODAY + 2 FABRICATE LIGHT FIXTURE 

1006 ORDER TODAY TODAY + 14 TODAY + 2 DEMO SHEET METAL PARTS 

 
 

Sample Job Order Work Packs (J-424 “work_pack”) 
 

The Global Edge system provides the capability to divide Job Orders into Work Packs of similar manufacturing 
operations such as fabrication work packs, assembly work packs to improve shop floor efficiency.  The following are 
sample Job Order Work Packs that will illustrate the “Production Scheduling / Execution” capabilities of the Global 
Edge system: 

 

JOB # W.P. # SCH. START SCH. END START DATE END DATE % OF JOB % COMPLETE JOB DESCRIPTION 

1001 1     100 0 Sheet Metal Components 

1002 1     70 0 Sheet Metal Components 

1002 2     30 0 Assembly Work Pack 

1003 1     100 0 Template Work Pack 

 
 

Sample Manufacturing Process / Routing Operation Data (R162 “process”) 
 

The following are sample Manufacturing Processes that are utilized with Routing Operations throughout the 
demonstration process: 

 

PROCESS DESCRIPTION CLASS TYPE FORMED SHEET MTL. STD. COST UOM 

AIDA AIDA Stamping Operation FRM F 1 1 75.0000 hours 

ASSEMBLY Assembly Operation ASM J 0 0 50.0000 hours 

BATCH-OVEN Batch Oven Operation OVN O 0 1 25.0000 hours 

BEND Press Brake Bend Operation FRM F 1 1 75.0000 hours 

CHROMATE-ETCH Chromating-Etching Operation FIN M 0 1 85.0000 hours 

CORNER Corner Bending Operation FRM F 1 1 35.0000 hours 

CURING Curing Operation OVN O 0 1 25.0000 hours 

CUSTOMER-APPROVAL Customer Approval ENG O 0 0 60.0000 hours 

CUT-TO-LENGTH Cut-to-Length Operation SHR M 0 1 55.0000 hours 

DEBURR Deburring Operation FIN M 0 1 45.0000 hours 

DRESS Dress Operation WLD J 0 0 45.0000 hours 

EMBOSS Embossing Operation PNC M 0 1 75.0000 hours 

ENGINEERING Engineering Operation ENG O 0 0 60.0000 hours 

FINAL-INSPECT Final Inspection ISP O 0 0 35.0000 hours 

FLATTEN Flatten Operation FRM F 1 1 75.0000 hours 
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Sample Manufacturing Process / Routing Operation Data (R162 “process”) – Continued … 
 

PROCESS DESCRIPTION CLASS TYPE FORMED SHEET MTL. STD. COST UOM 

FOLD Folder Folding Operation PNL F 1 1 120.0000 hours 

FORM Forming Operation FRM F 1 1 75.0000 hours 

FORM-2 Form 2 Person FRM F 1 1 75.0000 hours 

GASKETING Gasketing Operation GSK O 0 0 35.0000 hours 

GENERAL-ASSEMBLY General Assembly Operation ASM J 0 0 50.0000 hours 

GENERAL-LABOR General Labor LBR O 0 0 50.0000 hours 

GRAIN Graining Operation FIN M 0 1 45.0000 hours 

HANGING Hanging Operation HNG O 0 1 25.0000 hours 

INSPECT Inspection Operation ISP O 0 1 35.0000 hours 

INSPECT-100 Inspect 100 Percent Operation ISP O 0 1 35.0000 hours 

INSPECT-FINISH-DE Insp.-Fin.+De-masking Operation ISP O 0 1 35.0000 hours 

INSTALL-PEM-NUTS Install Pem Nuts PEM J 0 0 50.0000 hours 

INSTALL-PEM-STUDS Install Pem Studs PEM J 0 0 50.0000 hours 

LASER-CUT Laser Cut Operation LSR M 0 1 140.0000 hours 

MASKING Masking Operation PNT L 0 1 40.0000 hours 

MIG-WELD MIG Weld Operation WLD J 0 0 45.0000 hours 

PACKAGE Package PKG O 0 0 35.0000 hours 

PACKAGING Packaging Operation PKG O 0 0 35.0000 hours 

PACK-FOR-SHIPMENT Pack for Shipment PKG O 0 0 35.0000 hours 

PAINTING Painting Operation PNT L 0 1 40.0000 hours 

PANELBEND Panel Bender Bending Operation PNL F 1 1 120.0000 hours 

PEM Pemsert Operation PEM J 0 0 25.0000 hours 

PEM-2 Pemsert 2 Person Operation PEM J 0 0 25.0000 hours 

POWDER-COAT Powder Coat Operation PNT L 0 1 40.0000 hours 

PROGRAM-NEW-PART Program New Part Operation PRG   0 0 50.0000 hours 

PROGRAM-REV-PART Program Revised Part Operation PRG   0 0 50.0000 hours 

PROOF-NEW-PART Proof New Part Operation PRF   0 0 50.0000 hours 

PROOF-REV-PART Proof Revised Part Operation PRF   0 0 50.0000 hours 

PUNCH Turret Punch Operation PNC M 0 1 75.0000 hours 

RIVET Rivet Operation ASM J 0 0 50.0000 hours 

SAND-PAINT-PREP Sand / Paint / Preparation Operation WPR L 0 1 40.0000 hours 

SCREEN-PRINT Screen Printing Operation PNT L 0 1 40.0000 hours 

SETUP-MASTER-FILE Setup Master File Operation PRG   0 0 50.0000 hours 

SHAKE-OUT Shake Out Operation FIN M 0 1 75.0000 hours 

SHEAR Shear Operation SHR M 0 1 55.0000 hours 

SHIPPING Shipping Operation SHP O 0 0 35.0000 hours 

SPOT-WELD Spot Welding Operation WSP J 0 0 45.0000 hours 

STUD-WELDING Stud Welding Operation WST J 0 0 45.0000 hours 

TIG-WELD TIG Weld Operation WLD J 0 0 45.0000 hours 

TUMBLE-DEBURR Tumble Deburr Operation FIN M 0 1 75.0000 hours 

WASHING Washing Operation WSH O 0 1 25.0000 hours 

WASH-ONLY Wash Only Operation WSH O 0 1 25.0000 hours 

WELD-MD Medium Seam-Tack Welding Operation WLD J 0 0 45.0000 hours 

WELDING Welding Operation WLD J 0 0 45.0000 hours 

WHITNEY Whitney Punch & Plasma Operation PNC M 0 1 75.0000 hours 
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Sample Machine Tool Data (T-244 “fixed_assets”) 
 

The following are sample Machine Tools that are utilized throughout the demonstration process: 
 

ASSET # REF # DESCRIPTION CAT. TYPE WC # COST RATE BILL RATE 

1001 SHEAR-1001 Squaring Shear with Return Feed PRD SHEAR 1 55.00 71.50 

1002 SHEAR-1002 Shear Punch PRD SHEAR-PN 1 55.00 71.50 

1003 LASER-1003 CNC Laser System PRD LASER 3 140.00 182.00 

1004 TURRET-1004 CNC Turret Punch Press PRD TURRET 4 75.00 97.50 

1005 TURRET-1005 Embossing Station PRD TURRET 4 35.00 45.50 

1006 PEM-1006 Pemserter PRD PEMSERT 5 25.00 32.50 

1007 PB-1007 CNC Hydraulic Press Brake PRD PR-BRAKE 7 75.00 97.50 

1008 PANEL-1008 CNC Panel Bender PRD PANEL-B 7 120.00 156.00 

1009 WELD-1009 MIG Welder PRD WELDING 9 45.00 58.50 

1010 WELD-1010 TIG Welder PRD WELDING 9 45.00 58.50 

1011 FINISH-1011 Deburring Machine PRD FINISH 8 50.00 65.00 

1012 FINISH-1012 Belt Sander PRD FINISH 8 25.00 32.50 

1013 GRAIN-1013 Graining Machine PRD OTHER 8 45.00 58.50 

1014 POLISH-1014 Polisher Station PRD POLISH 8 45.00 58.50 

1015 HANG-1015 Hanging Station PRD HANGING 10 25.00 32.50 

1016 WASH-1016 Wash Station PRD WASH 10 25.00 32.50 

1017 PAINT-1017 Paint Booth PRD PAINT 10 40.00 52.00 

1018 PAINT-1018 Sand-Paint Prep Station PRD PAINT 10 40.00 52.00 

1019 OVEN-1019 Cure Oven PRD OVEN 10 25.00 32.50 

1020 KITTING-1020 Kitting Station PRD KITTING 11 50.00 65.00 

1021 ASSM-1021 Assembly Line PRD ASSEMBLY 11 50.00 65.00 

1022 PRESS-1022 Press PRD ASSEMBLY 11 50.00 65.00 

1023 ASSM-1023 Rivetor PRD ASSEMBLY 11 50.00 65.00 

1024 GASKET-1024 Gasketing Station PRD GASKET 11 35.00 45.50 

1025 LABOR-1025 General Labor PRD GENERAL 11 50.00 65.00 

1026 INSPECT-1026 Inspection Station PRD INSPECT 12 35.00 45.50 

1027 PACK-1027 Packaging Station PRD PACKAGE 14 35.00 45.50 

1028 SHIP-1028 Shipping Station PRD SHIPPING 15 35.00 45.50 

1029 WINDOWS Windows Server CMP   0.00 0.00 

1030 CI-PB-1030 Cincinnati 135 MX8 Press Brake PRD PR-BRAKE 7 75.00 97.50 

1031 CI-PB-1031 Cincinnati 90 AF Press Brake PRD PR-BRAKE 7 75.00 97.50 

1032 CI-PB-1032 Cincinnati 135 AF Press Brake PRD PR-BRAKE 7 75.00 97.50 

1033 CI-PB-1033 Cincinnati 175 AF Press Brake PRD PR-BRAKE 7 75.00 97.50 

1034 CI-PB-1034 Cincinnati 230 AF Press Brake PRD PR-BRAKE 7 75.00 97.50 

1035 CI-PB-1035 Cincinnati 350 AF Press Brake PRD PR-BRAKE 7 75.00 97.50 

1036 FL-1-1036 Fork Lift #1 PRD GENERAL  0.00 0.00 

1037 FL-2-1037 Fork Lift #2 PRD GENERAL  0.00 0.00 

1038 CART #1-1038 Inventory Cart #1 PRD GENERAL  0.00 0.00 

1039 CART #2-1039 Inventory Picking and Stocking Cart PRD GENERAL  0.00 0.00 

1040 GRIND-1040 Small Manual Grinding Station PRD WELDGRND 8 25.00 32.50 

1041 CI-SHR-1041 Cincinnati HS Series Shear PRD SHEAR 1 55.00 71.50 
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Sample Machine Tool Data (T-244 “fixed_assets”) – Continued … 
 

ASSET # REF # DESCRIPTION CAT. TYPE WC # COST RATE BILL RATE 

1042 WELDING-1042 Medium Manual Door Bay Station (Line 1) PRD WELDING 9 45.00 58.50 

1043 WLDSTUD-1043 Medium Manual Studding Mach (Capacitive) PRD WELDSTUD 9 45.00 58.50 

1044 WLDTACK-1044 Medium Manual Tack Machine (Line 1) PRD WELDTACK 9 45.00 58.50 

1045 WLDSPOT-1045 Medium Manual Spot Welding Station PRD WELDSPOT 9 45.00 58.50 

1046 SCREEN-1046 Screen Printing Machine PRD OTHER 10 40.00 52.00 

1047 CHROME-1047 Chromating / Etching Machine PRD OTHER 8 85.00 110.50 

1048 MASK-1048 Masking Machine PRD OTHER 10 40.00 52.00 

1049 DRESS-1049 Dressing Machine PRD OTHER 9 45.00 58.50 

1050 SHAKE-1050 Shake-Out Machine PRD OTHER 8 75.00 97.50 

1051 PUNCH-1051 Punch & Plasma Machine PRD OTHER 2 75.00 97.50 

1052 STAMP-1052 Stamping Machine PRD OTHER 7 75.00 97.50 

1053 WORK-1053 Work Bench Table PRD ASSEMBLY 11 50.00 65.00 

1054 CORNER-1054 Corner Machine PRD OTHER 7 75.00 97.50 

1055 PR-BRK-1055 JOG Press Brake PRD PR-BRAKE 7 75.00 97.50 

1056 ROLLER-1056 Roller Machine PRD OTHER 7 75.00 97.50 

 
 

Sample Workstation Screen 
 

Once the Production Jobs are automatically generated scheduled from the downloaded ERP Job Orders, the Global 
Edge system assigns each of the jobs to the appropriate Workstation screen to execute production schedules for each 
work center (Work Cell).  The following are sample Workstation schedules will illustrate the “Production Scheduling / 
Execution” capabilities of the Global Edge system. 

 
Sample Workstation Production Schedule 

 
Asset # Machine Tool Description Dept # W.C. #      

1006 Salvagnini L3Xe Fiber 8 3      
 

Job # Part Number Process Trans # Prod. # Card # Sch. Start Sch. End Qty. 

1008 SLD-002-WRAP-325616-0001 LASER-CUT 777 1001 46 5/24/2021 5/29/2021 5.0000 

1008 SLD-003-CAB-BOT-5616-0001 LASER-CUT 779 1003 48 5/24/2021 5/29/2021 5.0000 

1008 SLD-004-CAB-TOP-5616-0001 LASER-CUT 780 1004 49 5/24/2021 5/29/2021 5.0000 

1008 SLD-015-FILL-PNL-1627-0001 LASER-CUT 781 1005 50 5/24/2021 5/29/2021 5.0000 

1008 SLD-017-SPINE-CT-32-0001 LASER-CUT 784 1008 53 5/24/2021 5/29/2021 5.0000 

1008 SLD-018-SPINE-LT-32-0001 LASER-CUT 786 1010 55 5/24/2021 5/29/2021 5.0000 

1008 SLD-019-SPINE-RT-32-0001 LASER-CUT 788 1012 57 5/24/2021 5/29/2021 5.0000 
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Asset # Machine Tool Description Dept # W.C. #      

1123 Cincinnati CL900 Laser 8 3      
 

Job # Part Number Process Trans # Prod. # Card # Sch. Start Sch. End Qty. 

1009 LIGHT-01-LENSE-FRAME LASER-CUT 623 1026 71 5/25/2021 5/30/2021 10.0000 

1009 LIGHT-03-LENSE-BRACKET LASER-CUT 630 1028 73 5/25/2021 5/30/2021 10.0000 

1009 LIGHT-04-HOUSING-FLANGE LASER-CUT 637 1030 75 5/25/2021 5/30/2021 10.0000 

1009 LIGHT-05-LENSE-RET-BRKT LASER-CUT 644 1032 77 5/25/2021 5/30/2021 10.0000 

1009 LIGHT-06-FIXTURE-HOUSING LASER-CUT 651 1034 79 5/25/2021 5/30/2021 10.0000 

1009 LIGHT-07-YOKE-BRACKET LASER-CUT 658 1036 81 5/25/2021 5/30/2021 10.0000 

1010 CI-01-4-11759_201A_07 LASER-CUT 794 1076 121 5/26/2021 5/31/2021 15.0000 

1011 CI-02-4-11811_126_15 LASER-CUT 806 1088 133 5/27/2021 6/1/2021 20.0000 

1012 CI-03-4-11811_126_131 LASER-CUT 818 1100 145 5/28/2021 6/2/2021 25.0000 

1013 CI-04-09-1908-A LASER-CUT 829 1111 156 5/29/2021 6/3/2021 30.0000 

1014 CI-05-1000-018-B2-PLG LASER-CUT 841 1123 168 5/30/2021 6/4/2021 35.0000 

 
 

Asset # Machine Tool Description Dept # W.C. #      

1109 Cincinnati HS Series Shear 8 1      
 

Job # Part Number Process Trans # Prod. # Card # Sch. Start Sch. End Qty. 

1008 SLD-016-HORZ-DIV-55-0001 CUT-TO-LENGTH 782 1006 51 5/24/2021 5/29/2021 5.0000 

1008 SLD-020-VERT-DIV-BOT-15-0001 CUT-TO-LENGTH 790 1014 59 5/24/2021 5/29/2021 5.0000 

1008 SLD-021-VERT-DIV-TOP-16-0001 CUT-TO-LENGTH 792 1016 61 5/24/2021 5/29/2021 5.0000 

1009 LIGHT-09-FRAME-CHANNEL CUT-TO-LENGTH 851 1038 83 5/25/2021 5/30/2021 10.0000 
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Production Scheduling / Execution Workflow Diagram 
 

Global Edge Integrated Manufacturing provides the capabilities to drive and record production on a real-time basis 
using the information generated throughout the integrated factory enterprise. 
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5.1 – Automated Job Build / Scheduling 
 

These steps illustrate the automated job build and scheduling capabilities of orders that were downloaded from ERP. 
 

Workflow Steps 
 

1. Select the “Manufacturing > Job Order Maintenance” option on the Global Edge main menu: 
 

 
 
 

2. The “Job Maintenance” screen is displayed: 
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3. Select the “Jobs” option to display the “Job Build” screen: 

 

 
 

 
 
 
 
 
 
 
 
 

Global Edge provides the ability to automatically build jobs that have been downloaded from ERP that are 
structured and scheduled based on rules from template jobs that can be customized for specific product lines.  
During this process, Global Edge automatically matches each of the job orders with the appropriate user 
defined template jobs and then builds the job organizing and scheduling operations into optimized work packs 
that make efficient use of machine tools and people. 
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4. Select the “Templates” option to assign the appropriate TEMPLATE JOB to the downloaded jobs followed by the 

“All” option which will display the following: 
 

 
 
 

5. Select the “Build” option to execute the automated build of the selected jobs.  When the job build is complete, 
the following is displayed: 
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6. Select the “Issue” option to issue the Pending jobs that are selected by the check boxes.  When the job issue is 
complete, the following is displayed: 

 

 
 
 

7. Select the “Schedule” option to schedule the Issued jobs that are selected by the check boxes.  When the job 
schedule generation is complete, the following is displayed: 
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5.2 – Workstation Screen / Load Balancing / Schedule Export 
 

These steps illustrate the workstation screen including load balancing and the exporting of production schedules to a CSV 
file for the purpose of integration with a third-party scheduling system. 
 

Workflow Steps 
 

1. Select the “Manufacturing > Workstation” option on the Global Edge main menu: 
 

 
 
 

2. This will display the following Workstation screen and menu options: 
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3. Select “Location” option and enter Location, Department and Work Center numbers including the Machine Tool 

number to access, followed by filling in the PROCESS field which will display the following Job Orders: 
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4. Select “Filter” option and check the “Alt Machine Tool Jobs” check box followed by “OK > View” option to 

include production orders scheduled and assigned to other machine tools that can be run on the selected 
machine tool: 

 

 
 

 
 
 
 
 
 
 

Global Edge provides a full functioned workstation screen that provides the shop floor operator to manage the 
work centers they oversee.  This includes the ability to load balance orders between available machines and 
export schedules to third party scheduling software. 
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5. Select “Production > Select” option and select the Job to record production for: 
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5. Select “OK” to display the following screen form and menu options: 

 

 
 
 

6. Select “Finish” option and record Quantity Produced and Quantity Scrapped including entering END DATE/TIME 
which will display the following prompt: 
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7. After answering “Yes”, the Production Transaction is displayed at the bottom of the screen: 

 

 
 
 

8. Select “QUIT > Transaction” option to display the following screen form and menu options: 
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9. Select “Approve” option followed by the “Post” option to approve and post the Production, which will then 

display the following: 
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5.3 – Production Dashboard 
 

5.3 – Production Dashboard 
 

These steps illustrate the capabilities provided by the Global Edge Production Dashboard for real-time monitoring of 
production. 
 
 

Sample Production Orders 
 

Once the Global Edge system downloads ERP Sales Orders / Job Orders and automatically builds more complete Job 
Orders, the process also includes the automatic generation of specific Production Orders within those Job Orders to be 
schedule and executed within specific Work Centers (Work Cells).  The following are sample Production Orders that will 
illustrate the “Smart Factory Shop Floor Integration” capabilities of the Global Edge system. 

 
Sample Production Orders 

 

Prod. Order # Part Number Qty. UOM Job # WP # List # Seq. Trans # Rel. Date Sch. Date 

1001 SLD-002-WRAP-325616-0001 5.0000 EA 1008 1 1 1 5/24/2021 5/24/2021 

1002 SLD-002-WRAP-325616-0001 5.0000 EA 1008 1 1 2 5/24/2021 5/24/2021 

1003 SLD-003-CAB-BOT-5616-0001 5.0000 EA 1008 1 1 1 5/24/2021 5/24/2021 

1004 SLD-004-CAB-TOP-5616-0001 5.0000 EA 1008 1 1 1 5/24/2021 5/24/2021 

1005 SLD-015-FILL-PNL-1627-0001 5.0000 EA 1008 1 1 1 5/24/2021 5/24/2021 

1006 SLD-016-HORZ-DIV-55-0001 5.0000 EA 1008 1 1 1 5/24/2021 5/24/2021 

1007 SLD-016-HORZ-DIV-55-0001 5.0000 EA 1008 1 1 2 5/24/2021 5/24/2021 

1008 SLD-017-SPINE-CT-32-0001 5.0000 EA 1008 1 1 1 5/24/2021 5/24/2021 

1009 SLD-017-SPINE-CT-32-0001 5.0000 EA 1008 1 1 2 5/24/2021 5/24/2021 

1010 SLD-018-SPINE-LT-32-0001 5.0000 EA 1008 1 1 1 5/24/2021 5/24/2021 

1011 SLD-018-SPINE-LT-32-0001 5.0000 EA 1008 1 1 2 5/24/2021 5/24/2021 

1012 SLD-019-SPINE-RT-32-0001 5.0000 EA 1008 1 1 1 5/24/2021 5/24/2021 

1013 SLD-019-SPINE-RT-32-0001 5.0000 EA 1008 1 1 2 5/24/2021 5/24/2021 

1014 SLD-020-VERT-DIV-BOT-15-0001 5.0000 EA 1008 1 1 1 5/24/2021 5/24/2021 

1015 SLD-020-VERT-DIV-BOT-15-0001 5.0000 EA 1008 1 1 2 5/24/2021 5/24/2021 

1016 SLD-021-VERT-DIV-TOP-16-0001 5.0000 EA 1008 1 1 1 5/24/2021 5/24/2021 

1017 SLD-021-VERT-DIV-TOP-16-0001 5.0000 EA 1008 1 1 2 5/24/2021 5/24/2021 

1018 SLD-001-BODY-325616-0001 5.0000 EA 1008 2 1 1 5/29/2021 5/29/2021 

1019 SLD-001-BODY-325616-0001 5.0000 EA 1008 2 1 2 5/29/2021 5/29/2021 

1020 SLD-001-BODY-325616-0001 5.0000 EA 1008 2 1 3 5/29/2021 5/29/2021 

1021 SLD-001-BODY-325616-0001 5.0000 EA 1008 2 1 4 5/29/2021 5/29/2021 

1022 SLD-001-BODY-325616-0001 5.0000 EA 1008 2 1 5 5/29/2021 5/29/2021 

1023 SLD-001-BODY-325616-0001 5.0000 EA 1008 2 1 6 5/29/2021 5/29/2021 

1024 SLD-001-BODY-325616-0001 5.0000 EA 1008 2 1 7 5/29/2021 5/29/2021 

1025 SLD-001-BODY-325616-0001 5.0000 EA 1008 2 1 8 5/29/2021 5/29/2021 
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Shop Floor Data Collection / Dashboard Workflow Diagram 
 

Global Edge Integrated Manufacturing provides the capabilities to drive and record production on a real-time basis 
using the information generated throughout the integrated factory enterprise. 
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Workflow Steps 
 

1. Select the “Manufacturing > Shop Dashboard” option on the Global Edge main menu: 
 

 
 
 

2. This will display the Shop Dashboard screen and following menu options: 
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3. Select “Location” option and enter Location, Department, Work Center and Machine Tool Number followed by 

“Select” option to select manufacturing process for selected machine tool to view current production for: 
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5.4 – Shop Floor Data Collection / IoT (Internet of Things) Connectivity 
 

Global Edge Integrated Manufacturing provides the capability to integrate directly with the shop floor machine tools 
utilizing IoT (Internet of Things) connectivity and store this information in the “Engineering & Manufacturing Data 
Warehouse”.  The production counts collected from the machine tool PLCs are integrated directly with the Production 
Job Orders maintained in Global Edge that appear real-time in the Production Dashboard and are uploaded to ERP to 
provide full visibility of the manufacturing shop floor with Smart Factory Shop Floor Industry 4.0 integration capabilities. 
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5.5 – Automated Production ERP Upload 
 

These steps illustrate the upload of shop floor production data back to an ERP system: 
 

Workflow Steps 
 

1. Launch the Global Edge ERP Interface to display the following screen: 
 

 
 
 

2. Highlight “Generic ERP Upload” data map followed by “Transfer” option to initiate the upload of shop floor 
production data back to ERP. 
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Demo Section 6:  Integrated Financials 
 
 

Global Edge
®
 Engineering Assistant provides full-functioned accounting / financial management capabilities that are 

directly integrated with quoting, sales, engineering, manufacturing, and supply chain. The sections that illustrate these 
capabilities include: 
 

 6.1 – Order Entry / Invoicing / Accounts Receivable 

 6.2 – Accounts Payable / Purchase Order 

 6.3 – Inventory Management 

 6.4 – General Ledger / Bank Account 

 6.5 – Payroll Time & Attendance 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Section 6:  Integrated Financials Overview 
 

The following is an overview of Section 6 and what is illustrated within each of the steps. 
 

▪ 6.1 – Order Entry / Invoicing / Accounts Receivable:  The steps within this section illustrate how the 
Global Edge software provides the generation of sales orders, invoices and accounts receivable 
transaction which include: 

 

o Sales Order Generation 
o Invoicing / Billing 
o Accounts Receivables / Collection / Aging 

 
▪ 6.2 – Accounts Payable / Purchase Order:  The steps within this section illustrate how the Global 

Edge software processes accounts payable transactions and the generation of purchase orders which 
include: 

 

o Accounts Payable Management 
o Purchase Order Generation 

 
▪ 6.3 – Inventory Management:  The steps within this section illustrate how the Global Edge software 

manages the inventory management process which include: 
 

o Inventory Maintenance 
o Shipping / Receiving 
o Picking & Stocking 

 
▪ 6.4 – General Ledger / Bank Account:  The steps within this section illustrate how the Global Edge 

software processes general ledger / bank account transactions which include: 
 

o G.L. Accounts / Transactions / Bank Account 
o Fix Assets Management 
o Month / Period / Year End Closing 

 
▪ 6.5 – Payroll Time & Attendance:  The steps within this section illustrate how the Global Edge 

software manages and processes payroll time and attendance which include: 
 

o Employee Payroll 
o Payroll Set-Up 
o Time & Expense Entry 
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6.1 – Order Entry / Invoicing / Accounts Receivable 
 

This step illustrates the order entry, invoicing, and accounts receivable process. 
 

Workflow Steps 
 

1. Select “Financials” on the Global Edge main menu: 
 

 
 
 

2. Select “Customer Management > Order Entry / Invoicing / A.R.” on the Customer Management menu: 
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3. Select “Find > Customer” option and retrieve CUSTOMER #: “1001” which will display the following customer 

record and menu options: 
 

 
 
 

4. Select “Orders > Update” option to retrieve ORDER #: “1003” on the following screen form: 
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5. This will display the following screen form and menu options: 

 

 
 
 

6. Select “Items” option to display the following screen form and menu options: 
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7. Select “Update” option to retrieve first item for the attached Sales Order and make any necessary changes to 

Sales Order Item, the select “OK” to option to continue: 
 

 
 
 

8. Select “QUIT > QUIT” option to return to “Order-Header” screen: 
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9. Select “Release” option to release Sales Order, then select “QUIT” twice to return to “Customer-Maintenance” 

screen.  Select “Invoices” option to display following screen form and menu options: 
 

 
 
 

10. Select “Load” option to select Sales Order to load into Invoice: 
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11. When prompted to “Load Order Into Invoice?” answer “Yes” to load Sales Order into Invoice, which will display 

following screen form: 
 

 
 
 

12. After selecting “Invoice Configuration”, the following screen form and menu options are displayed: 
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13. Select “Items > Fill > Order” option which will display the following screen form and menu options: 

 

 
 
 

14. Select “Update” option and select Invoice Item to display the following screen form and menu options: 
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15. Select “OK” option when done editing Invoice Item, then select “QUIT” twice to return to “Invoice-List” screen 

form and menu options: 
 

 
 
 

16. Select “Post” option and answer “Yes” to “Are All Invoices & Credit Memos Correct?” and “Yes” to “Post 
Through to General Ledger” which will display the following screen once the posting process is complete: 
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17. Select “Return” option followed by “QUIT” to return to “Customer-Maintenance” screen: 

 

 
 
 

18. Select “Invoices > Print” option and select Invoice to print / generate PDF Invoice for. 
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Sample Invoice 
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19. Select “QUIT” to return to “Customer-Maintenance” screen: 

 

 
 
 

20. Select “Receivables > Transactions” option to access “Customer-Transition” screen: 
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6.2 – Accounts Payable / Purchase Order 
 

This step illustrates the accounts payable and purchase order generation process. 
 

Workflow Steps 
 

1. Select “Financials” on the Global Edge main menu: 
 

 
 
 

2. Select “Accounts Payable / Purchase Order” option on the Integrated Financials menu: 
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3. Select “Find > Vendor” option and retrieve VENDOR #: “1001” which will display the following vendor record 

and menu options: 
 

 
 
 

4. Select “Transactions” option to display the following screen form and menu options: 
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5. Select “Invoice” option to display the following screen form to enter incoming vendor invoice header information: 

 

 
 
 

6. Select “OK” followed by “Add” option on the ITEMS menu to display the following screen form: 
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7. Select “OK” when done which will display the “AP-Invoice-Edit” screen: 

 

 
 
 

8. Select “QUIT” twice to complete vendor invoice entry and return to TRANSACTIONS menu: 
 

 
 
 

9. Select “Post” option to post all or selected accounts payable transactions to general ledger. 
 



Global Edge Integrated Manufacturing (Demonstration Guide) 
Last Update:  Saturday, February 01, 2025 
 

Copyright © 2025 Logic Design Corporation – All Rights Reserved 
 

13535 West Foxwood Court  New Berlin, WI  53151-9506 
Phone: 262-391-0540  Web Site: www.ldcglobal.com 

143 

 
10. Select “QUIT > Purchase-Order > Update” option and select “P.O. #:  1009” on the following screen form: 

 

 
 
 

11. Select “OK” option to display the following screen form and menu options: 
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12. Select “Items > Update” option and select “LINE #:  1” on the following screen form: 

 

 
 
 

13. Select “OK” option to display the following screen form and menu options: 
 

 
 
 

14. Select “QUIT” option twice to return to “Purchase-Order-Header” screen and select “Print” option to generate 
purchase order report. 
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Sample Purchase Order 
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6.3 – Inventory Management 
 

This step illustrates the inventory management capabilities. 
 

Workflow Steps 
 

1. Select “Inventory” option on the Global Edge main menu: 
 

 
 
 

2. Select “Inventory Maintenance > Inventory Management” option on Inventory Management menu: 
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3. Select “Find > Part” option and retrieve PART #: “SHEET-METAL-PANEL” which will display the following 

PART menu options: 
 

 
 
 

4. Select “Transactions > Displayed” option to display the following screen form and menu options: 
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5. Select “QUIT” followed by “History” option to display the following screen form and menu options: 

 

 
 
 

6. Select “QUIT” followed by “Reports” option to display the following report menu options: 
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7. Select “QUIT > Find > Part” option and retrieve PART #: “AL-*” which will display the following PART menu 

options: 
 

 
 
 

8. Select “Locations” option to display the following screen form and menu options: 
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9. Select “Update” option followed by “OK” to display the following screen form and menu options: 

 

 
 
 

10. Select “Bins > Update” option followed by “OK” option to display following screen form: 
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Sample Data (Inventory Bin Table) 
 

TRANS # LOC DEPT WC ASSET # BIN # DESCRIPTION AISLE BIN CAPACITY UOM MAX. WT. UOM 

3 1 8 3 1207 SMSB-01 SHEET METAL STORAGE BIN 01  1 100.0000 each 4000.0000 lbs 

4 1 8 3 1207 SMSB-02 SHEET METAL STORAGE BIN 02  2 100.0000 each 4000.0000 lbs 

5 1 8 3 1207 SMSB-03 SHEET METAL STORAGE BIN 03  3 100.0000 each 4000.0000 lbs 

6 1 8 3 1207 SMSB-04 SHEET METAL STORAGE BIN 04  4 100.0000 each 4000.0000 lbs 

7 1 8 3 1207 SMSB-05 SHEET METAL STORAGE BIN 05  5 100.0000 each 4000.0000 lbs 

8 1 8 3 1207 SMSB-06 SHEET METAL STORAGE BIN 06  6 100.0000 each 4000.0000 lbs 

9 1 8 3 1207 SMSB-07 SHEET METAL STORAGE BIN 07  7 100.0000 each 4000.0000 lbs 

10 1 8 3 1207 SMSB-08 SHEET METAL STORAGE BIN 08  8 100.0000 each 4000.0000 lbs 

11 1 8 3 1207 SMSB-09 SHEET METAL STORAGE BIN 09  9 100.0000 each 4000.0000 lbs 

12 1 8 3 1207 SMSB-10 SHEET METAL STORAGE BIN 10  10 100.0000 each 4000.0000 lbs 

13 1 8 3 1207 SMSB-11 SHEET METAL STORAGE BIN 11  11 100.0000 each 4000.0000 lbs 

14 1 8 3 1207 SMSB-12 SHEET METAL STORAGE BIN 12  12 100.0000 each 4000.0000 lbs 

15 1 8 3 1207 SMSB-13 SHEET METAL STORAGE BIN 13  13 100.0000 each 4000.0000 lbs 

16 1 8 3 1207 SMSB-14 SHEET METAL STORAGE BIN 14  14 100.0000 each 4000.0000 lbs 
 

Sample Data (Inventory Locations Detail Table) 
 

TRANS # DEPT WC BIN TRAN DESCRIPTION QTY. ON HAND REMANT QTY. CAPACITY UOM 

14   3 SHEET METAL STORAGE BIN 01 0.0000 0.0000   

15   4 SHEET METAL STORAGE BIN 02 0.0000 0.0000   

16   5 SHEET METAL STORAGE BIN 03 0.0000 0.0000   

17   6 SHEET METAL STORAGE BIN 04 0.0000 0.0000   

18   7 SHEET METAL STORAGE BIN 05 0.0000 0.0000   

19   8 SHEET METAL STORAGE BIN 06 0.0000 0.0000   

20   9 SHEET METAL STORAGE BIN 07 0.0000 0.0000   

21   10 SHEET METAL STORAGE BIN 08 0.0000 0.0000   

22   11 SHEET METAL STORAGE BIN 09 0.0000 0.0000   

23   12 SHEET METAL STORAGE BIN 10 0.0000 0.0000   

24   13 SHEET METAL STORAGE BIN 11 0.0000 0.0000   

25   14 SHEET METAL STORAGE BIN 12 0.0000 0.0000   

26   15 SHEET METAL STORAGE BIN 13 0.0000 0.0000   
 

Sample Data (Inventory Locations Table) 
 

TRANS # PART # LOC # QTY. ON HAND POSTED QTY. REMNANT QTY. REORDER LEVEL MAX. QTY. 

14 AL-48----120---0.05008SHT 1 35.0000 35.0000 0.0000 200.0000 400.0000 

15 AL-48----96----0.03207SHT 1 200.0000 200.0000 0.0000 100.0000 200.0000 

16 AL-60----120---0.10007SHT 1 0.0000 0.0000 0.0000 25.0000 50.0000 

17 CRS48----96----0.02400SHT 1 0.0000 0.0000 0.0000 250.0000 500.0000 

18 CRS48----96----0.03000SHT 1 0.0000 0.0000 0.0000 225.0000 450.0000 

19 CRS48----96----0.03600SHT 1 0.0000 0.0000 0.0000 200.0000 400.0000 

20 CRS48----96----0.04200SHT 1 0.0000 0.0000 0.0000 175.0000 350.0000 

21 CRS48----96----0.07500SHT 1 0.0000 0.0000 0.0000 150.0000 300.0000 

22 CRS48----96----0.10500SHT 1 0.0000 0.0000 0.0000 125.0000 250.0000 

23 CRS48----96----0.12000SHT 1 0.0000 0.0000 0.0000 100.0000 200.0000 

24 CRS48----96----0.15000SHT 1 0.0000 0.0000 0.0000 75.0000 150.0000 

25 CRS48----96----0.37500SHT 1 0.0000 0.0000 0.0000 50.0000 100.0000 

26 CRS50----120---0.10500SHT 1 0.0000 0.0000 0.0000 100.0000 200.0000 
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11. Return to the Global Edge main menu and select “Inventory” option: 

 

 
 
 

12. Select “Shipping / Receiving” option on Inventory Management menu: 
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13. Select “Find” option and retrieve CUSTOMER #: “1001” to display the following customer record and menu 

options: 
 

 
 
 

14. Select “Shipments” option to display the following screen form and menu options: 
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15. Select “Add > Order” option to display the following screen form and menu options: 

 

 
 
 

16. Select “OK > Yes > Order” option to load sales order into shipment which will display the following screen form 
and menu options: 
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17. Select “Items > Fill” option to fill order quantities which will display updated shipment screen totals: 

 

 
 
 

18. Select “QUIT > Post > Yes” option to post / release shipment: 
 

 
 
 

19. Return to SHIPPING-RECEIVING menu which will display the following screen form and menu options: 
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20. Select “PO” option to display the following screen form and menu options: 

 

 
 
 

21. Select “OK” to display the following screen form and menu options: 
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22. Select “Purchase Order” to receive and select “OK” to display the following screen form and menu options: 

 

 
 
 

23. Select “Purchase” option to display the following screen form and menu options: 
 

 
 
 

24. Select “Items” option to display the following screen form and menu options: 
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25. When done entering “QTY. RECEIVED” for each purchase order line item, then select “OK > Post” to display 

the following screen form and menu options: 
 

 
 
 

26. Return to main Global Edge menu and select “Inventory > Picking / Stocking” option to display the following 
screen and menu options: 

 

 
 
 

27. Select “Pick > Job” option to display following screen form: 
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28. Enter Location, Department and Work Center followed by “Select” option and select JOB #: “10##” on the 

following screen form: 
 

 
 
 

29. Select “Traveler > Assign” option on the following screen form: 
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30. Select “Traveler > Assign” to display the following screen form: 

 

 
 
 

31. Select “Fill” option and enter quantity picked followed by “OK” on below screen form: 
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6.4 – General Ledger / Bank Account 
 

This step illustrates the general ledger / bank account management process. 
 

Workflow Steps 
 

1. Select “Financials” on the Global Edge main menu: 
 

 
 
 

2. Select “General Ledger > G.L. Accounts / Transactions” option on the General Ledger menu: 
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3. Select “Accounts > Find” option on the ACCOUNT menu: 

 

 
 
 
 

Sample General Ledger Chart of Accounts 
 

ACCT # SUB # ACCOUNT NAME CR/DB BG YR BAL BG MO BAL DEBIT CREDIT TYPE 

1  ASSETS Debit 0.00 0.00 0.00 0.00 S 

11 1 CURRENT ASSETS Debit 0.00 0.00 0.00 0.00 S 

111 11 CASH IN BANKS Debit 0.00 0.00 0.00 0.00 S 

1111 111 - Checking Account Debit 0.00 0.00 0.00 0.00 T 

1112 111 - Payroll Account Debit 0.00 0.00 0.00 0.00 T 

112 11 - Petty Cash Debit 0.00 0.00 0.00 0.00 T 

113 11 - Accounts Receivable Debit 0.00 0.00 0.00 0.00 T 

114 11 INVENTORY Debit 0.00 0.00 0.00 0.00 S 

114001 114 - SHEET METAL Debit 0.00 0.00 0.00 0.00 T 

114002 114 - ASSEMBLY Debit 0.00 0.00 0.00 0.00 T 

114100 114 - STOCK Debit 0.00 0.00 0.00 0.00 T 

114200 114 - HARDWARE Debit 0.00 0.00 0.00 0.00 T 

114300 114 - OTHER Debit 0.00 0.00 0.00 0.00 T 

114900 114 - WIP Debit 0.00 0.00 0.00 0.00 T 

115 11 - Securities Debit 0.00 0.00 0.00 0.00 T 

116 1 - Office Supplies Debit 0.00 0.00 0.00 0.00 T 

12 1 FIXED ASSETS Debit 0.00 0.00 0.00 0.00 S 
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Sample General Ledger Chart of Accounts (Continued … ) 
 

ACCT # SUB # ACCOUNT NAME CR/DB BG YR BAL BG MO BAL DEBIT CREDIT TYPE 

2  LIABILITIES Credit 0.00 0.00 0.00 0.00 S 

21 2 SHORT TERM LIABILITIES Credit 0.00 0.00 0.00 0.00 S 

211 21 - Accounts Payable Credit 0.00 0.00 0.00 0.00 T 

213 21 TAXES PAYABLE Credit 0.00 0.00 0.00 0.00 S 

2131 213 - SALES & Use Tax Credit 0.00 0.00 0.00 0.00 T 

2132 213 CORPORATE INCOME TAX Credit 0.00 0.00 0.00 0.00 S 

213201 2132 - Federal Income Tax Credit 0.00 0.00 0.00 0.00 T 

213202 2132 - WI Income Tax Payable Credit 0.00 0.00 0.00 0.00 T 

213203 2132 - IL Income Tax Payable Credit 0.00 0.00 0.00 0.00 T 

213204 2132 - MO Income Tax Payable Credit 0.00 0.00 0.00 0.00 T 

2133 213 - FUTA Payable Credit 0.00 0.00 0.00 0.00 T 

2134 213 - FICA Payable Credit 0.00 0.00 0.00 0.00 T 

2135 213 - State Franch. Payable Credit 0.00 0.00 0.00 0.00 T 

2136 213 - Withheld Fed Payroll Credit 0.00 0.00 0.00 0.00 T 

2137 213 - Withheld State Payroll Credit 0.00 0.00 0.00 0.00 T 

2138 213 - Property Tax Payable Credit 0.00 0.00 0.00 0.00 T 

2139 213 - State UC Tax Payable Credit 0.00 0.00 0.00 0.00 T 

217 21 Employee Benefits Credit 0.00 0.00 0.00 0.00 T 

22 2 LONG TERM LIABILITIES Credit 0.00 0.00 0.00 0.00 S 

221 22 BANK NOTES Credit 0.00 0.00 0.00 0.00 S 

3  STOCKHOLDER'S EQUITY Credit 0.00 0.00 0.00 0.00 S 

31 3 CAPITAL STOCK Credit 0.00 0.00 0.00 0.00 S 

3101 31 - Startup Capital Credit 0.00 0.00 0.00 0.00 T 

32 2 RETAINED EARNINGS Credit 0.00 0.00 0.00 0.00 S 

3201 32 - Operating Profit Credit 0.00 0.00 0.00 0.00 T 

3202 32 - Captial Gains Credit 0.00 0.00 0.00 0.00 T 

3203 32 - Income Taxes Credit 0.00 0.00 0.00 0.00 T 

3204 32 - Dividend Payments Credit 0.00 0.00 0.00 0.00 T 

4  REVENUE Credit 0.00 0.00 0.00 0.00 S 

41 4 SALES OF INVENTORY Credit 0.00 0.00 0.00 0.00 S 

41001 41 - SALES: SHEET METAL Credit 0.00 0.00 0.00 0.00 T 

41002 41 - SALES: ASSEMBLY Credit 0.00 0.00 0.00 0.00 T 

411100 41 - SALES: STOCK Credit 0.00 0.00 0.00 0.00 T 

411200 41 - SALES: HARDWARE Credit 0.00 0.00 0.00 0.00 T 

411300 41 - SALES: OTHER Credit 0.00 0.00 0.00 0.00 T 

42 4 - Service Revenue Credit 0.00 0.00 0.00 0.00 T 

43 4 MISCELLANEOUS REVENUE Credit 0.00 0.00 0.00 0.00 S 

43001 43 - Recovered Bad Debts Credit 0.00 0.00 0.00 0.00 T 

43002 43 - Billable Expenses Credit 0.00 0.00 0.00 0.00 T 

43999 43 - Miscellaneous Credit 0.00 0.00 0.00 0.00 T 

45 4 - Freight Revenue Credit 0.00 0.00 0.00 0.00 T 

44 4 - Interest Revenue Credit 0.00 0.00 0.00 0.00 T 

46 4 Sales Tax Revenue Credit 0.00 0.00 0.00 0.00 T 

48 4 - Discounts Allowed Debit 0.00 0.00 0.00 0.00 T 

49 3 - Returns Debit 0.00 0.00 0.00 0.00 T 
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Sample General Ledger Chart of Accounts (Continued … ) 
 

ACCT # SUB # ACCOUNT NAME CR/DB BG YR BAL BG MO BAL DEBIT CREDIT TYPE 

5  EXPENSES Debit 0.00 0.00 0.00 0.00 S 

51 5 COST OF GOODS SOLD Debit 0.00 0.00 0.00 0.00 S 

51001 51 - COGS: SHEET METAL Debit 0.00 0.00 0.00 0.00 T 

51002 51 - COGS: ASSEMBLY Debit 0.00 0.00 0.00 0.00 T 

51100 51 - COGS: STOCK Debit 0.00 0.00 0.00 0.00 T 

51200 51 - COGS: HARDWARE Debit 0.00 0.00 0.00 0.00 T 

51300 51 - COGS: OTHER Debit 0.00 0.00 0.00 0.00 T 

52 5 GENERAL & SDMN. EXPENSES Debit 0.00 0.00 0.00 0.00 S 

5201 52 Payroll & Benefits Debit 0.00 0.00 0.00 0.00 S 

52011 5201 PAYROLL Debit 0.00 0.00 0.00 0.00 S 

520111 52011 - Salaried Employees Debit 0.00 0.00 0.00 0.00 T 

520112 52011 - Hourly Employees Debit 0.00 0.00 0.00 0.00 T 

520113 52011 - Company Officers Debit 0.00 0.00 0.00 0.00 T 

52012 5201 - Benefits Debit 0.00 0.00 0.00 0.00 T 

5203 52 OPERATING EXPENSES Debit 0.00 0.00 0.00 0.00 S 

520301 5203 - Building Rent Debit 0.00 0.00 0.00 0.00 T 

520302 5203 - Phone / Internet Debit 0.00 0.00 0.00 0.00 T 

520303 5203 - Utilities Debit 0.00 0.00 0.00 0.00 T 

520311 5203 - IT Consulting Fees Debit 0.00 0.00 0.00 0.00 T 

520312 5203 - Accounting Services Debit 0.00 0.00 0.00 0.00 T 

520313 5203 - Legal Services Debit 0.00 0.00 0.00 0.00 T 

520314 5203 - Mfr Consulting Service Debit 0.00 0.00 0.00 0.00 T 

520315 5203 - Casualty Insurance Debit 0.00 0.00 0.00 0.00 T 

520316 5203 - Office Supplies Debit 0.00 0.00 0.00 0.00 T 

5210 52 Taxes Debit 0.00 0.00 0.00 0.00 S 

52101 5210 - Property Tax Debit 0.00 0.00 0.00 0.00 T 

52102 5210 - Sales and Use Tax Debit 0.00 0.00 0.00 0.00 T 

52104 5210 - Wisc Franchise Tax Debit 0.00 0.00 0.00 0.00 T 

52105 5210 - Employer SS Contrib. Debit 0.00 0.00 0.00 0.00 T 

52106 5210 - State UC Tax Debit 0.00 0.00 0.00 0.00 T 

52107 5210 - FUTA - Fes UC Tax Debit 0.00 0.00 0.00 0.00 T 

52900 52 - Bad Debts Debit 0.00 0.00 0.00 0.00 T 

52999 52 - Miscellaneous Debit 0.00 0.00 0.00 0.00 T 

53 5 SELLING EXPENSE Debit 0.00 0.00 0.00 0.00 S 

54 5 FINANCIAL EXPENSES Debit 0.00 0.00 0.00 0.00 S 

54001 54 - Interest Debit 0.00 0.00 0.00 0.00 T 

55 5 JOB OFFSET ACCOUNTS Debit 0.00 0.00 0.00 0.00 S 

55001 55 - Job Offset Expenses Debit 0.00 0.00 0.00 0.00 T 

55002 55 - Job Rework Expenses Debit 0.00 0.00 0.00 0.00 T 

55003 55 - Job Scrap Expenses Debit 0.00 0.00 0.00 0.00 T 
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4. Return to MAIN menu and select “Financials” option followed by “General Ledger > Bank Account” option to 

display the following screen form: 
 

 
 
 

5. Select bank account to access followed by “OK” to display the following screen form and menu options: 
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6. Return to MAIN menu and select “Financials” option followed by “General Ledger > Fixed Assets” option to 

display the following screen form and menu options: 
 

 
 
 

7. Select “Find” option and retrieve “FIXED ASSET #: 1001” to display the following fixed asset record: 
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8. Select “Transactions” option to display the following screen form and menu options: 

 

 
 
 

9. Select “Book” option to display the following screen form and menu options: 
 

 
 
 

10. Select “Add” option to enter fixed asset transaction: 
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6.5 – Payroll Time & Attendance 
 

This step illustrates the general ledger / bank account management process. 
 

Workflow Steps 
 

1. Select “Financials” on the Global Edge main menu: 
 

 
 
 

2. Select “Payroll Time & Attendance > Employee Payroll” option on the Integrated Financials menu: 
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3. Select “Find > Employee” option to display the following employee record: 

 

 
 
 

4. Select “Payroll > Hours” option to display the following screen form and menu options: 
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5. Return to Global Edge main menu and select “Time” option: 

 

 
 
 

6. Select “Find” option and retrieve EMPLOYEE #: “1001” which will display the following menu options: 
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7. Select “Hours > Add” option to display the following screen form to add time worked: 

 

 
 
 

8. Select “OK” when done which will return to the following screen: 
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9. Select “QUIT”, then select “Expenses” to display the following screen form and menu options: 

 

 
 
 

10. Select “Add > Project” option to display the following screen to enter expense item: 
 

 
 
 

11. Select “OK” to return to the “Expense-Entry-List” screen form: 
 

 
 
 
 


